<!-- begin header -->

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr" lang="en-US">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

		<meta property="og:title" content="32-bit Apps No Longer Appear in App Store Search Results: The 32-bit App-pocalypse Begins"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://toucharcade.com/2017/06/04/32-bit-apps-no-longer-appear-in-app-store-search/"/>
		<meta property="og:image" content="http://img.youtube.com/vi/d27JTsAGks4/maxresdefault.jpg"/>

<title>32-bit Apps No Longer Appear in App Store Search Results: The 32-bit App-pocalypse Begins | TouchArcade</title>

<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/apple-touch-icon.png">

		<link rel="stylesheet" type="text/css" href="http://toucharcade.com/wp-content/themes/TouchArcade2013/style.css?v=75">
		<script type="text/javascript" src="http://toucharcade.com/wp-content/themes/TouchArcade2013/js/application.js"></script>

	
<!-- META Tags added by Add-Meta-Tags WordPress plugin. Get it at: http://www.g-loaded.eu/ -->
<meta name="description" content="The writing has been on the wall for quite a while now through various warnings when users load 32-bit apps. The TouchArcade app, for instance, is among the many 32-bit apps which display a message about how they need to be updated." />
<meta name="keywords" content=" Review, news" />


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TouchArcade &raquo; Feed" href="http://toucharcade.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TouchArcade &raquo; Comments Feed" href="http://toucharcade.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TouchArcade &raquo; 32-bit Apps No Longer Appear in App Store Search Results: The 32-bit App-pocalypse Begins Comments Feed" href="http://toucharcade.com/2017/06/04/32-bit-apps-no-longer-appear-in-app-store-search/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/toucharcade.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://toucharcade.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://toucharcade.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://toucharcade.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://toucharcade.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://toucharcade.com/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://toucharcade.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://toucharcade.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://toucharcade.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WWDC Preparations - The TouchArcade Show #209' href='http://toucharcade.com/2017/06/02/wwdc-preparations-the-toucharcade-show-209/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://toucharcade.com/2017/06/04/32-bit-apps-no-longer-appear-in-app-store-search/" />
<link rel='shortlink' href='http://toucharcade.com/?p=216872' />
<link rel="alternate" type="application/json+oembed" href="http://toucharcade.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftoucharcade.com%2F2017%2F06%2F04%2F32-bit-apps-no-longer-appear-in-app-store-search%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://toucharcade.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftoucharcade.com%2F2017%2F06%2F04%2F32-bit-apps-no-longer-appear-in-app-store-search%2F&#038;format=xml" />
		<!-- Podcasting 2.4: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("http://toucharcade.com/wp-content/plugins/podcasting/player/player.swf", {  
				width: 400			});
		</script>
			<link rel="alternate" type="application/rss+xml" title="Podcast: The TouchArcade Show - An iPhone Games Podcast" href="http://toucharcade.com/feed/podcast/" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="TouchArcade"/>
<meta property="og:title" content="32-bit Apps No Longer Appear in App Store Search Results: The 32-bit App-pocalypse Begins"/>
<meta itemprop="name" content="32-bit Apps No Longer Appear in App Store Search Results: The 32-bit App-pocalypse Begins"/>
<meta property="og:url" content="http://toucharcade.com/2017/06/04/32-bit-apps-no-longer-appear-in-app-store-search/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-06-04T12:08:12+00:00"/>
	<meta property="article:modified_time" content="2017-06-04T12:08:12+00:00" />
<meta property="og:updated_time" content="2017-06-04T12:08:12+00:00" />
<meta property="article:section" content="News"/>
<meta property="og:description" content="The writing has been on the wall for quite a while now through various warnings when users load 32-bit apps. The TouchArcade app, for instance, is among the many 32-bit apps which display a message about how they need to be updated. We&#039;ve spent quite a bit of time on  our podcast debating how a"/>
<meta itemprop="description" content="The writing has been on the wall for quite a while now through various warnings when users load 32-bit apps. The TouchArcade app, for instance, is among the many 32-bit apps which display a message about how they need to be updated. We&#039;ve spent quite a bit of time on  our podcast debating how a"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->



<script language="JavaScript" type="text/javascript">
<!--

function buttondown( buttonname )
{
	document[ buttonname ].src = "http://toucharcade.com/wp-content/themes/TouchArcade2013/images/see_fewer.gif";
}

function buttonup ( buttonname )
{
	document[ buttonname ].src = "http://toucharcade.com/wp-content/themes/TouchArcade2013/images/see_more.gif" ;
}

function showID(inID)
{
	document.getElementById(inID).style.display='block';
}

function hideID(inID)
{
	document.getElementById(inID).style.display='none';
}

forum1Extended = 0;
forum2Extended = 0;
forum3Extended = 0;
forum4Extended = 0;
forum5Extended = 0;
forum6Extended = 0;
forum7Extended = 0;
forum8Extended = 0;
forum9Extended = 0;
forum10Extended = 0;
forum11Extended = 0;

// -->
</script>

<!-- 2013-12-06 - CJB - BEGIN - New AdZerk code -->
<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var
z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var
s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: toucharcade, site: TouchArcade, size: 870x100 - 870 x 100, zone: Top Banner*/
ados_add_placement(8574, 53645, "azk88482", [1860,77]).setZone(56722);
/* load placement for account: toucharcade, site: TouchArcade, size: 620x175 - 620 x 175, zone: Under Story*/
ados_add_placement(8574, 53645, "azk90169", [1859,10]).setZone(56721);
/* load placement for account: toucharcade, site: TouchArcade, size: 325x100 - 325 x 100, zone: Top Sidebar #1*/
ados_add_placement(8574, 53645, "azk57200", [1553,1578]).setZone(54375);
ados_load();
});</script>
<!-- 2013-12-06 - CJB - END - New AdZerk code -->

		<!-- BuySellAds PRO Code -->
		<script type="text/javascript">(function(){var bsa = document.createElement('script');bsa.type = 'text/javascript';bsa.async = true;bsa.src = '//cdn.buysellads.com/ac/pro.js';document.getElementsByTagName('head')[0].appendChild(bsa);})();</script>
		<!-- End BuySellAds PRO Ad Code -->


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7346874/TA-300x250', [300, 250], 'div-gpt-ad-1437512196091-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" id="nsgpt" data-channel="general" src="//cdn.nsstatic.net/ns/toucharcade.com.js" async="true"></script>

	</head>
	<body class="post-template-default single single-post postid-216872 single-format-standard desktop chrome full-width">

  <style>
    @font-face {
      font-family: icomoon;
      font-weight: 400;
      font-style: normal;
      src: url(/wp-content/themes/TouchArcade2013/fonts/icomoon.eot?9fz7xm);
      src: url(/wp-content/themes/TouchArcade2013/fonts/icomoon.eot?#iefix9fz7xm) format('embedded-opentype'), url(/wp-content/themes/TouchArcade2013/fonts/icomoon.woff?9fz7xm) format('woff'), url(/wp-content/themes/TouchArcade2013/fonts/icomoon.ttf?9fz7xm) format('truetype'), url(/home/toucharc/public_html/wp-content/themes/TouchArcade2013/fonts/icomoon.svg?9fz7xm#icomoon) format('svg')
    }
  </style>

		<div id="outerContainer">
			<div id="innerContainer">
				<div id="header">
					<h1 id="logo"><a href="http://toucharcade.com"><img src="http://cdn.toucharcade.com/wp-content/themes/ta_redesign/images/logo@2x.png" width="414" height="84" alt="Touch Arcade"></a></h1>
					<div id="login-box" style="display: none;">
						<div id="login-inner">
							<div id="login-box-msg" class="error"></div>
							<h3>Login</h3>
							<form method="post" action="/register/login.php">
							<input type="text" name="username" placeholder="Username">
							<input type="password" name="password" placeholder="Password">
							<input type="checkbox" name="rememberme" class="checkbox"><span class="note">Remember me</span>
							<input type="submit" name="Login" value="Login" class="submit">
							</form>
						</div>
					</div>
					<div id="topNav">
						<ul>
							<li><a href="mailto:tips@toucharcade.com?Subject=TouchArcade Tip">Submit a Tip</a></li>
							<li id="topNavUserLoginDisplay"><a href="#" onClick="ToggleLoginBox(); return false;">Login</a></li>
							<li id="topNavUserAccountDisplay"><a href="/register/register.php">Create Account</a></li>
						</ul>
					</div>
					<div id="socialNav">
						<ul>
							<li class="rss"><a href="http://toucharcade.com/feed/"><span></span>Subscribe</a></li>
							<li class="twitter"><a href="http://twitter.com/toucharcade"><span></span>Follow Us</a></li>
							<li class="app"><a
href="http://toucharcade.com/link/https://itunes.apple.com/us/app/toucharcade-best-new-games/id509945427?mt=8"><span></span>Get Our App</a></li>
						</ul>
					</div>
				</div>


				<div id="nav">
					<div id="search">
						<form method="get" id="searchform" action="/">
						<input type="text" name="s" id="searchText" placeholder="Search...">
						</form>
					</div>
					<ul>
											<li class="active main"><a href="http://toucharcade.com"><span></span>Main</a></li>
						<li class="reviews"><a href="http://toucharcade.com/top-reviews"><span></span>Top Reviews</a></li>
						<li class="games"><a href="http://toucharcade.com/hot-games"><span></span>Hot Games</a></li>
						<li id="navWatch" class="watch"><a href="http://toucharcade.com/watch-list"><span></span>Watch List</a></li>
						<li class="forums"><a href="http://forums.toucharcade.com"><span></span>Forums</a></li>
            <li class="deals"><a href="http://deals.toucharcade.com"><span></span>Deals</a></li>
            <li class="buyback"><a href="http://buyback.toucharcade.com"><span></span>BuyBack</a></li>
										</ul>
				</div>

				<div id="main">
<!-- end header -->

<!-- BuySellAds PRO Zone Code (Top Banner) -->
<div id="bsap_1137" class="bsaPROrocks" data-serve="C6BDC5V" style="background-color:black; padding:12px 12px 12px 12px; text-align:center;"></div>
<!-- End BuySellAds PRO Zone Code -->



	<div id="contentContainer">
<div style="padding:5px; margin-top:0px;background-color:#393949;text-align:center;color:#fff;width:100%; font-weight:bold;">★ TouchArcade needs your help. <a href="http://toucharcade.com/2015/06/22/toucharcade-needs-your-help-please-support-our-patreon/" style="color:#f2a200;">Click here to support us on Patreon.</a> ★</div>


		
	<div id="title-heading">
						
			<div class="banner banner-news">News</div>
				<h1><a href="http://toucharcade.com/2017/06/04/32-bit-apps-no-longer-appear-in-app-store-search/" class="news-title">32-bit Apps No Longer Appear in App Store Search Results: The 32-bit App-pocalypse Begins</a></h1>
			</div>
	<div id="content" role="main">


		<div class="news-meta">
			<ul>
				<li id="author"><img src="http://cdn.toucharcade.com/wp-content/uploads/author-bio/eli_headshot_thumb.jpg">
					<span class="label">Author</span>
					<a href="http://toucharcade.com/author/hodapp/" class="news-author">Eli Hodapp</a>
					</li>
				<li id="date"><span class="label">Posted On</span>2017-06-04 12:08:12</li>
				<li id="watch">

				</li>
				<li id="tags"><a href="http://toucharcade.com/category/news/" title="View all posts in News">News</a></li>
			</ul>
		</div>
	
		
		<div class="news">

			<div class="news-content">

			<!-- AddThis Top Button BEGIN -->
<div class="addthis_toolbox addthis_default_style " addthis:url='http://toucharcade.com/2017/06/04/32-bit-apps-no-longer-appear-in-app-store-search/' addthis:title='32-bit Apps No Longer Appear in App Store Search Results: The 32-bit App-pocalypse Begins ' style="position:relative; top:-24px;">
<a class="addthis_button_facebook_share" fb:share:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<!-- AddThis Top Button END -->

				<p>The writing has been on the wall for quite a while now through various warnings when users load 32-bit apps. The TouchArcade app, for instance, is among the many 32-bit apps <a href="http://toucharcade.com/2016/10/26/the-toucharcade-app-and-the-ios-10-1-may-slow-down-your-phone-popup/">which display a message</a> about how they need to be updated. We've spent quite a bit of time on  <a href="http://toucharcade.com/category/podcast/">our podcast</a> debating how and when Apple is finally going to rip the bandaid of 32-bit compatibility off iOS, and as of this morning, it seems that it has begun. As pointed out by TA reader Severed, 32-bit apps no longer appear in App Store search results.</p>
<p><iframe class="youtube-player" type="text/html" width="560" height="343" src="http://www.youtube.com/embed/d27JTsAGks4" frameborder="0"></iframe>

<div style="text-align:center; margin:0; padding:0;">
<a HEREYES href="https://www.youtube.com/user/toucharcade?sub_confirmation=1">Subscribe to the TouchArcade YouTube channel</a>
</div>
		</p>
<p>Try it for yourself, head to the App Store, and search for any 32-bit app or game. You can no longer directly search for the TouchArcade app [<a href="http://toucharcade.com/link/http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=509945427&mt=8">Free</a>], <em>Ridiculous FIshing</em> [<a href="http://toucharcade.com/link/http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=601831815&mt=8">$2.99</a>], <em>Dungeon Raid</em> [<a href="http://toucharcade.com/link/http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=403090531&mt=8">$0.99</a>], <em>Super Crate Box</em> [<a href="http://toucharcade.com/link/http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=483025428&mt=8">$1.99</a>] and many, many other games and apps. They're still available for download via the direct URL, which makes searching <a href="http://appshopper.com">AppShopper</a> more useful than searching the App Store right now.</p>
<p>In theory, this should light a massive fire under the collective butts of any developer that has a 32-bit game or app they still care about people being able to download. Removing them from the default App Store search means they effectively don't exist anymore to the vast majority of people out there who don't know the trick of just using a direct link or clicking through on a site like TouchArcade or AppShopper. On our side of things, this is just one more nail in the coffin for the TouchArcade app, which we can't update due to a shift in Apple policies preventing "store within a store"-like apps. Enjoy it while it lasts, and stay tuned for WWDC news next week where I'm sure we'll hear more about Apple's plans moving forward with (or, more accurately, without) 32-bit apps.</p>
			</div>

		<!-- AddThis Button Bottom BEGIN -->
<script type="text/javascript">
	var addthis_config = {"data_track_clickback":false,"data_track_addressbar":false,"data_track_textcopy":false,"ui_atversion":"300"};
	var addthis_product = 'wpp-3.5.9';
</script>

<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://toucharcade.com/2017/06/04/32-bit-apps-no-longer-appear-in-app-store-search/' addthis:title='32-bit Apps No Longer Appear in App Store Search Results: The 32-bit App-pocalypse Begins '>
	<a class="addthis_button_facebook"></a>
	<a class="addthis_button_twitter"></a>
	<a class="addthis_button_google_plusone_share"></a>
	<a class="addthis_button_email"></a>
	<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<div style="float:left; width:34px;">
	<a href="https://discord.gg/0UOJj4j19ZQx2LnU">
		<img src="http://toucharcade.com/images/misc/discord.png" style="position:relative; left:-6px; width:160px; height:auto;"/>
	</a>
</div>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-531f44d1161232fc&async=1"></script>
<script type="text/javascript">jQuery(document).ready(function($) { addthis.init(); }); </script>
<!-- AddThis Button Bottom END -->
			
		</div><!-- .news -->

				
		
								
		
		<div class="navigation">
			<div class="alignleft"><a href="http://toucharcade.com/2017/06/02/wwdc-preparations-the-toucharcade-show-209/" rel="prev">WWDC Preparations - The TouchArcade Show #209</a></div>
			<br/>
			<br/>
			<div class="alignright"></div>
		</div>

<!-- BuySellAds PRO Zone Code (Under 2nd Story) -->
<center>
<div id="bsap_1138" class="bsaPROrocks" data-serve="C6BDVKT" style="position:relative; left:-30px;"></div>
</center>
<!-- End BuySellAds PRO Zone Code -->
		
		<div id="commentsBlock">
			<a name="comments"></a>
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-667679">
        <div id="dsq-comment-header-667679" class="dsq-comment-header">
            <cite id="dsq-cite-667679">
                <span id="dsq-author-user-667679">houseofg</span>
            </cite>
        </div>
        <div id="dsq-comment-body-667679" class="dsq-comment-body">
            <div id="dsq-comment-message-667679" class="dsq-comment-message"><p>Don't ask for whom the bell tolls... 🙁 </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-667680">
        <div id="dsq-comment-header-667680" class="dsq-comment-header">
            <cite id="dsq-cite-667680">
                <span id="dsq-author-user-667680">brianj22</span>
            </cite>
        </div>
        <div id="dsq-comment-body-667680" class="dsq-comment-body">
            <div id="dsq-comment-message-667680" class="dsq-comment-message"><p>So what's the deal, is this just a big f**k you from Apple to devs and consumers? Like everything works fine as is but let's complicate things for no reason. </p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-667681">
        <div id="dsq-comment-header-667681" class="dsq-comment-header">
            <cite id="dsq-cite-667681">
                <span id="dsq-author-user-667681">morgawr</span>
            </cite>
        </div>
        <div id="dsq-comment-body-667681" class="dsq-comment-body">
            <div id="dsq-comment-message-667681" class="dsq-comment-message"><p>Seems that way to me</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-667683">
        <div id="dsq-comment-header-667683" class="dsq-comment-header">
            <cite id="dsq-cite-667683">
http://toucharcade.com                <span id="dsq-author-user-667683">Eli Hodapp</span>
            </cite>
        </div>
        <div id="dsq-comment-body-667683" class="dsq-comment-body">
            <div id="dsq-comment-message-667683" class="dsq-comment-message"><p>There's loads of valid reasons to force a migration to 64-bit binaries, but it's sort of unbelievable how poorly Apple has been communicating this. From the looks of things, iOS 11 will come out, people will update it, and not understand at all why some of the old apps they've potentially paid for and have been using for years no longer work at all.</p>
<p>At least with the PPC to x86 migration there was a good six years of Apple explaining what was happening versus "I can't find this app I like anymore."</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-667685">
        <div id="dsq-comment-header-667685" class="dsq-comment-header">
            <cite id="dsq-cite-667685">
http://wizodd.tumblr.com                <span id="dsq-author-user-667685">Wizard of Odyssey</span>
            </cite>
        </div>
        <div id="dsq-comment-body-667685" class="dsq-comment-body">
            <div id="dsq-comment-message-667685" class="dsq-comment-message"><p>If I were Hair Force One, I would release an app that would run the 32-bit, orphaned, and de-listed apps in a sandboxed environment, separate from the rest of the system, possibly without internet access. Charge ten bucks for it if feeling greedy. The Rosetta feature in OSX was supported for years as you say. It would be a shame to lose the ability to run ancient apps.</p>
<p>Or, maybe they're just like "forget that stuff, adapt or die," and publishers get used to the modern way of doing things. I guess that's OK too, as there are plenty of games to play.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-667684">
        <div id="dsq-comment-header-667684" class="dsq-comment-header">
            <cite id="dsq-cite-667684">
                <span id="dsq-author-user-667684">sabre31</span>
            </cite>
        </div>
        <div id="dsq-comment-body-667684" class="dsq-comment-body">
            <div id="dsq-comment-message-667684" class="dsq-comment-message"><p>This is piss poor way of doing it.  They should let 32bit apps run with the warning message. You know a lot of apps will not be updated for months to come and users will be the ones left out in the cold.  I know Apple touts how quick their new iOS versions are installed by users but I can see this back firing where people will hold off until their are updated first. </p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://toucharcade.com/2017/06/04/32-bit-apps-no-longer-appear-in-app-store-search/';
var disqus_identifier = '216872 http://toucharcade.com/?p=216872';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'toucharcade';
var disqus_title = "32-bit Apps No Longer Appear in App Store Search Results: The 32-bit App-pocalypse Begins";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=216872';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div>
		
		
				

	</div><!-- #content -->
	
	
<!-- begin sidebar -->
						<div id="sidebar">
							<div class="side-block">
								<h2><span>Sponsors</span></h2>

								<!-- sidebarTop - BEGIN -->
								<!--<div id="azk57200"></div>-->
								<!-- sidebarTop - END -->

								<!-- BuySellAds PRO Zone Code (Sidebar 300 x 250) -->
								<center><div id="bsap_2138" class="bsaPROrocks" data-serve="CVSDP2JN"></div></center>
								<!-- End BuySellAds PRO Zone Code -->

							</div>
<div class="side-block">
<h2><span>Support Us</span></h2>
<div style="padding-top:30px;"><center>
<br><a href="https://www.patreon.com/toucharcade?ty=h">Support TouchArcade on Patreon
<br><br>
<img src="http://toucharcade.com/wp-content/themes/TouchArcade2013/images/patreon.png" width="275"></a>
</center></div>
</div>

<div class="side-block">
<h2><span>Chat With Us</span></h2>
<div style="padding-top:30px;"><center>
<br><a href="https://discord.gg/0UOJj4j19ZQx2LnU">Join us on the TouchArcade Discord server
<br><br>
<img src="http://toucharcade.com/images/misc/discord.png" width="275"></a>
</center></div>
</div>
							<div class="side-block">
								<h2><a href="/category/podcast/"><span>Latest Podcast</span><span class="arrow"></span></a></h2>
								<ul class="games">
									
									<li>
										<span class="game-icon">
											<a href="http://toucharcade.com/2017/06/02/wwdc-preparations-the-toucharcade-show-209/">
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdn.toucharcade.com/wp-content/uploads/2013/05/Podcast-Illustration-01211-150x150.jpg" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<div style="height:8px;"></div>
										<a href="http://toucharcade.com/2017/06/02/wwdc-preparations-the-toucharcade-show-209/" style="width:260px;">
											<span class="game-story-title"><span>WWDC Preparations - The TouchArcade Show #209</span></span>
										</a>
										<div class="clear"></div>
									</li>
								</ul>
							</div>

							<div class="side-block">
								<h2><a href="http://toucharcade.com/top-reviews/"><span>Latest Reviews</span><span class="arrow"></span></a></h2>
								<ul class="games">
									
									<li>
										<span class="game-icon">
											<a href="http://toucharcade.com/2017/06/02/beholder-review/">
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdnicons.toucharcade.com/icons/120/5486761_larger.png" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<span class="game-price-rating">
											<span class="game-price">$4.99</span>
											<span class="game-rating">
												<!--
												<div class="rating">
													<span class="on">Star</span>
													<span class="on">Star</span>
													<span class="on">Star</span>
													<span class="half">Star</span>
													<span class="off">None</span>
												</div>
												-->
												<div class="rating"><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span></div>
											</span>
										</span>
										<a href="http://toucharcade.com/2017/06/02/beholder-review/">
											<span class="game-title">Beholder</span><br>
											<!--<span class="game-story-title"><span>&#39;Beholder&#39; Review - Oppressing People and Taking Names Was Never This Fun</span></span><br>-->
											<span class="game-details"><span>Role Playing</span><span class="hd"></span><span>Universal</span></span><br>
											<span class="game-date">2 days ago</span><br>
										</a>
										<div class="clear"></div>
									</li>

									<li>
										<span class="game-icon">
											<a href="http://toucharcade.com/2017/06/02/subdivision-infinity-review-shoot-first-no-need-for-questions/">
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdnicons.toucharcade.com/icons/121/5302198_larger.png" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<span class="game-price-rating">
											<span class="game-price">$2.99</span>
											<span class="game-rating">
												<!--
												<div class="rating">
													<span class="on">Star</span>
													<span class="on">Star</span>
													<span class="on">Star</span>
													<span class="half">Star</span>
													<span class="off">None</span>
												</div>
												-->
												<div class="rating"><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span><span class="off">None</span></div>
											</span>
										</span>
										<a href="http://toucharcade.com/2017/06/02/subdivision-infinity-review-shoot-first-no-need-for-questions/">
											<span class="game-title">Subdivision Infinity</span><br>
											<!--<span class="game-story-title"><span>&#39;Subdivision Infinity&#39; Review - Shoot First, No Need for Questions</span></span><br>-->
											<span class="game-details"><span>Adventure</span><span class="hd"></span><span>Universal</span></span><br>
											<span class="game-date">2 days ago</span><br>
										</a>
										<div class="clear"></div>
									</li>

									<li>
										<span class="game-icon">
											<a href="http://toucharcade.com/2017/05/30/chroma-squad-review-like-putties-in-your-hands/">
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdnicons.toucharcade.com/icons/120/8253299_larger.png" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<span class="game-price-rating">
											<span class="game-price">$4.99</span>
											<span class="game-rating">
												<!--
												<div class="rating">
													<span class="on">Star</span>
													<span class="on">Star</span>
													<span class="on">Star</span>
													<span class="half">Star</span>
													<span class="off">None</span>
												</div>
												-->
												<div class="rating"><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span><span class="off">None</span></div>
											</span>
										</span>
										<a href="http://toucharcade.com/2017/05/30/chroma-squad-review-like-putties-in-your-hands/">
											<span class="game-title">Chroma Squad</span><br>
											<!--<span class="game-story-title"><span>&#39;Chroma Squad&#39; Review - Like Putties in Your Hands</span></span><br>-->
											<span class="game-details"><span>Strategy</span><span class="hd"></span><span>Universal</span></span><br>
											<span class="game-date">5 days ago</span><br>
										</a>
										<div class="clear"></div>
									</li>

									<li>
										<span class="game-icon">
											<a href="http://toucharcade.com/2017/05/25/onigo-hunter-review/">
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdnicons.toucharcade.com/icons/122/8026542_larger.png" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<span class="game-price-rating">
											<span class="game-price">$4.99</span>
											<span class="game-rating">
												<!--
												<div class="rating">
													<span class="on">Star</span>
													<span class="on">Star</span>
													<span class="on">Star</span>
													<span class="half">Star</span>
													<span class="off">None</span>
												</div>
												-->
												<div class="rating"><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span><span class="off">None</span><span class="off">None</span></div>
											</span>
										</span>
										<a href="http://toucharcade.com/2017/05/25/onigo-hunter-review/">
											<span class="game-title">[Premium] RPG Onigo Hunter</span><br>
											<!--<span class="game-story-title"><span>&#39;Onigo Hunter&#39; Review - Oni-Going Back to the Well</span></span><br>-->
											<span class="game-details"><span>Role Playing</span><span class="hd"></span><span>Universal</span></span><br>
											<span class="game-date">1 week ago</span><br>
										</a>
										<div class="clear"></div>
									</li>

									<li>
										<span class="game-icon">
											<a href="http://toucharcade.com/2017/05/22/steredenn-review-horns-out-for-this-roguelike-shoot-em-up/">
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdnicons.toucharcade.com/icons/916/957220_larger.png" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<span class="game-price-rating">
											<span class="game-price">$3.99</span>
											<span class="game-rating">
												<!--
												<div class="rating">
													<span class="on">Star</span>
													<span class="on">Star</span>
													<span class="on">Star</span>
													<span class="half">Star</span>
													<span class="off">None</span>
												</div>
												-->
												<div class="rating"><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span></div>
											</span>
										</span>
										<a href="http://toucharcade.com/2017/05/22/steredenn-review-horns-out-for-this-roguelike-shoot-em-up/">
											<span class="game-title">Steredenn</span><br>
											<!--<span class="game-story-title"><span>&#39;Steredenn&#39; Review - Horns Out For This Roguelike Shoot &#39;Em Up</span></span><br>-->
											<span class="game-details"><span>Arcade</span><span class="hd"></span><span>Universal</span></span><br>
											<span class="game-date">2 weeks ago</span><br>
										</a>
										<div class="clear"></div>
									</li>

									<li>
										<span class="game-icon">
											<a href="http://toucharcade.com/2017/05/22/penarium-review-osha-will-want-to-hear-about-this/">
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdnicons.toucharcade.com/icons/105/5603116_larger.png" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<span class="game-price-rating">
											<span class="game-price">$1.99</span>
											<span class="game-rating">
												<!--
												<div class="rating">
													<span class="on">Star</span>
													<span class="on">Star</span>
													<span class="on">Star</span>
													<span class="half">Star</span>
													<span class="off">None</span>
												</div>
												-->
												<div class="rating"><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span><span class="on">Star</span><span class="off">None</span></div>
											</span>
										</span>
										<a href="http://toucharcade.com/2017/05/22/penarium-review-osha-will-want-to-hear-about-this/">
											<span class="game-title">Penarium</span><br>
											<!--<span class="game-story-title"><span>&#39;Penarium&#39; Review - OSHA Will Want to Hear About This</span></span><br>-->
											<span class="game-details"><span>Arcade</span><span class="hd"></span><span>Universal</span></span><br>
											<span class="game-date">2 weeks ago</span><br>
										</a>
										<div class="clear"></div>
									</li>
								</ul>
							</div>

							<div class="side-block">
								<h2><a href="http://toucharcade.com/hot-games/"><span>Hot Games</span><span class="arrow"></span></a></h2>
								<ul class="games">
									 		
									<li>
										<span class="game-icon">
											<a href="/games/rogue-wizards">
												<!-- <img src="http://cdnicons.toucharcade.com/icons/120/7009059_larger.png" width="59" height="61" alt="Game"> -->
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdnicons.toucharcade.com/icons/120/7009059_larger.png" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<span class="game-price-rating">
											<span class="game-price">Free</span>
											<div class="rating">
												
											</div>
										</span>
										<a href="/games/rogue-wizards">
											<span class="game-title">Rogue Wizards</span><br>
											<span class="game-details"><span>Role Playing</span><span class="hd"></span><span>Universal</span></span><br>
											<span class="game-date">Released 1 week ago</span><br>
										</a>
										<div class="clear"></div>
									</li>
		
									<li>
										<span class="game-icon">
											<a href="/games/maze-bandit">
												<!-- <img src="http://cdnicons.toucharcade.com/icons/118/3096740_larger.png" width="59" height="61" alt="Game"> -->
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdnicons.toucharcade.com/icons/118/3096740_larger.png" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<span class="game-price-rating">
											<span class="game-price">Free</span>
											<div class="rating">
												
											</div>
										</span>
										<a href="/games/maze-bandit">
											<span class="game-title">Maze Bandit</span><br>
											<span class="game-details"><span>Puzzle</span><span class="hd"></span><span>Universal</span></span><br>
											<span class="game-date">Released 4 days ago</span><br>
										</a>
										<div class="clear"></div>
									</li>
		
									<li>
										<span class="game-icon">
											<a href="/games/one-tap-rally">
												<!-- <img src="http://cdnicons.toucharcade.com/icons/122/6941641_larger.png" width="59" height="61" alt="Game"> -->
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdnicons.toucharcade.com/icons/122/6941641_larger.png" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<span class="game-price-rating">
											<span class="game-price">Free</span>
											<div class="rating">
												
											</div>
										</span>
										<a href="/games/one-tap-rally">
											<span class="game-title">One Tap Rally</span><br>
											<span class="game-details"><span>Sports</span><span class="hd"></span><span>Universal</span></span><br>
											<span class="game-date">Released 4 weeks ago</span><br>
										</a>
										<div class="clear"></div>
									</li>
		
									<li>
										<span class="game-icon">
											<a href="/games/predynastic-egypt">
												<!-- <img src="http://cdnicons.toucharcade.com/icons/116/1245804_larger.png" width="59" height="61" alt="Game"> -->
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdnicons.toucharcade.com/icons/116/1245804_larger.png" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<span class="game-price-rating">
											<span class="game-price">$4.99</span>
											<div class="rating">
												
											</div>
										</span>
										<a href="/games/predynastic-egypt">
											<span class="game-title">Predynastic Egypt</span><br>
											<span class="game-details"><span>Strategy</span><span class="hd"></span><span>Universal</span></span><br>
											<span class="game-date">Released 4 days ago</span><br>
										</a>
										<div class="clear"></div>
									</li>
		
									<li>
										<span class="game-icon">
											<a href="/games/crazy-taxi-gazillionaire">
												<!-- <img src="http://cdnicons.toucharcade.com/icons/114/9469055_larger.png" width="59" height="61" alt="Game"> -->
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdnicons.toucharcade.com/icons/114/9469055_larger.png" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<span class="game-price-rating">
											<span class="game-price">Free</span>
											<div class="rating">
												
											</div>
										</span>
										<a href="/games/crazy-taxi-gazillionaire">
											<span class="game-title">Crazy Taxi Gazillionaire</span><br>
											<span class="game-details"><span>Strategy</span><span class="hd"></span><span>Universal</span></span><br>
											<span class="game-date">Released 4 days ago</span><br>
										</a>
										<div class="clear"></div>
									</li>
		
									<li>
										<span class="game-icon">
											<a href="/games/stolen-thunder-a-unique-action-puzzle-adventure">
												<!-- <img src="http://cdnicons.toucharcade.com/icons/120/5390117_larger.png" width="59" height="61" alt="Game"> -->
												<img src="http://cdn.toucharcade.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdnicons.toucharcade.com/icons/120/5390117_larger.png" width="59" height="61" alt="Game"/>
											</a>
										</span>
										<span class="game-price-rating">
											<span class="game-price">99&#162;</span>
											<div class="rating">
												
											</div>
										</span>
										<a href="/games/stolen-thunder-a-unique-action-puzzle-adventure">
											<span class="game-title">Stolen Thunder - A Unique Action Puzzle Adventure</span><br>
											<span class="game-details"><span>Puzzle</span><span class="hd"></span><span>Universal</span></span><br>
											<span class="game-date">Released 5 days ago</span><br>
										</a>
										<div class="clear"></div>
									</li>
		
								</ul>
							</div>
<center>

<!-- /7346874/TA-300x250 -->
<div id='div-gpt-ad-1437512196091-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437512196091-0'); });
</script>
</div>

</center>
<div style="height:20px;"></div>
							<div class="side-block side-forums">
								<h2><a href="http://forums.toucharcade.com/forumdisplay.php?f=2"><span>Game Releases</span><span class="arrow"></span></a></h2>
									<ul class="bullets">
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=281942">Lost Portal CCG (By Michael Camilli)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=281942">(893)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306558">Crazy Taxi Gazillionaire (By SEGA)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306558">(23)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=276669">Frontier Defense (by Pine Entertainment)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=276669">(432)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306497">Stolen Thunder - A Unique Action Puzzle Adventure (by Jason Nowak)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306497">(17)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306535">Predynastic Egypt (by Ilya Terentev)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306535">(35)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=171136">The Lost Treasures of Infocom - (by Activision)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=171136">(69)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306167">Rogue Wizards (by Spellbind Studios)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306167">(430)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306546">Fancy Dogs - Puzzle &#38; Puppies (by Genix Lab)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306546">(4)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305178">One Tap Rally (by Razmobi)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305178">(98)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=282047">Stellar Horizon (by S.MARSAULT)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=282047">(1336)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=300190">Sky Dancer (by Pine Entertainment)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=300190">(284)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305424">Crash Club - Drive &#38; Smash City (by Prettygreat)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305424">(24)</a></li>
	

	<div id='moreForum5' style='display: none;'>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305813">Agent Aliens (by Indigo Gaming PTE LTD)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305813">(21)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306482">YANKAI&#39;S PEAK. (by Kenny Sun)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306482">(23)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306415">Rocklien Run - Endless Space Runner (by Comicorp Worlds)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306415">(10)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305448">SumiKen (By Sia Ding Shen)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305448">(78)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=290832">TIME LOCKER - Shooter (By sotaro otsuka)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=290832">(73)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306802">Geometry Balance (by Anqa Game)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306802">(0)</a></li>
	
	</div>
</ul>

<!-- see more - BEGIN -->
<center><a href="" onClick="if (forum5Extended) 
							{
								hideID('moreForum5'); 
								forum5Extended = 0;
								buttonup('seemoreforum5');
							} else
							{
								showID('moreForum5');
								forum5Extended = 1;
								buttondown('seemoreforum5');
							}
								
								return false;"><img src="/wp-content/themes/ta_redesign/images/see_more.gif" name="seemoreforum5" border=0></a></center>
<!-- see more - END -->
							</div>

							<!--<div class="side-block side-forums">
								<h2><a href="http://forums.toucharcade.com/forumdisplay.php?f=24"><span>iPad Game Releases</span><span class="arrow"></span></a></h2>-->
																<!--</div>-->

							<div class="side-block side-forums">
								<h2><a href="http://forums.toucharcade.com/forumdisplay.php?f=7"><span>New Game Threads</span><span class="arrow"></span></a></h2>
									<ul class="bullets">
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306802">Geometry Balance (by Anqa Game)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306802">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306776">Soccer Runner: a game about the history of football games</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306776">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306774">Memory Kitties (by Benjamin Kistler)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306774">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306726">Simple Knights By MadCatGames</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306726">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306721">Grumpy Turtle</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306721">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306710">[CA] SQUAKE: snake trains battle action! (by On5)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306710">(0)</a></li>
	

	<div id='moreForum6' style='display: none;'>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306705">The Quest - Thor&#39;s Hammer (by Redshift)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306705">(9)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306703">Zombat (by Brackish Games)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306703">(2)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306701">Snoot (by Stgm1)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306701">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306674">4 Fingers (by 17Studio)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306674">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306671">Astro Crash (by Affable Games)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306671">(1)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306669">Don&#39;t Touch The Even Numbers</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306669">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306661">GoodJunk (by Alain Rivest)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306661">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306659">Flick Heroes (By Storm Giant Studios)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306659">(2)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306654">Gold Rush! 2 (By Sunlight Games)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306654">(2)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306653">Endless Loop Game (By Taninty Game Studio)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306653">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306652">The Frankenstein Wars - 19th c. adventure gamebook (By Cubus Games)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306652">(2)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306651">Lunar Lift (By Patrick Kemp)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306651">(1)</a></li>
	
	</div>
</ul>

<!-- see more - BEGIN -->
<center><a href="" onClick="if (forum6Extended) 
							{
								hideID('moreForum6'); 
								forum6Extended = 0;
								buttonup('seemoreforum6');
							} else
							{
								showID('moreForum6');
								forum6Extended = 1;
								buttondown('seemoreforum6');
							}
								
								return false;"><img src="/wp-content/themes/ta_redesign/images/see_more.gif" name="seemoreforum6" border=0></a></center>
<!-- see more - END -->
							</div>


							<div class="side-block side-forums">
								<h2><a href="http://forums.toucharcade.com/forumdisplay.php?f=19"><span>General Discussion</span><span class="arrow"></span></a></h2>
									<ul class="bullets">
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=303361">Games broken by iOS 10.3</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=303361">(62)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306821">32-bit Apocalypse begins</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306821">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306609">The June 2017 RPG Reload Play-Along: Final Fantasy 5</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306609">(38)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306783">What is a good SkyfForce-like?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306783">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306766">A netflix style model for iphone games?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306766">(1)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=8346">What other choose your adventure type games are there?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=8346">(13)</a></li>
	

	<div id='moreForum3' style='display: none;'>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=46068">best choose-your-own-adventure game?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=46068">(4)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=83023">Choose your own adventure games</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=83023">(16)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=121124">Interactive-Fiction Books for your iPad?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=121124">(3)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=277369">Interactive Fiction</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=277369">(8)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306614">any good RPG ??</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306614">(9)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=304058">Must have games to play with a controller?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=304058">(10)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305444">I Don&#39;t Understand Mobile Fighters</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305444">(14)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305078">The May 2017 RPG Reload Play-Along: Star Wars: Knights of the Old Republic</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305078">(108)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305954">Imbroglio Izu Discussion</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305954">(9)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=239933">The Official RPG Reload Club Thread</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=239933">(1635)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=301852">TouchArcade Forums&#39; Game of the Week (Feb 23)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=301852">(20)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306508">Experiencing the best of android without paying the big costs...android boxes?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306508">(0)</a></li>
	
	</div>
</ul>

<!-- see more - BEGIN -->
<center><a href="" onClick="if (forum3Extended) 
							{
								hideID('moreForum3'); 
								forum3Extended = 0;
								buttonup('seemoreforum3');
							} else
							{
								showID('moreForum3');
								forum3Extended = 1;
								buttondown('seemoreforum3');
							}
								
								return false;"><img src="/wp-content/themes/ta_redesign/images/see_more.gif" name="seemoreforum3" border=0></a></center>
<!-- see more - END -->
							</div>



							<div class="side-block side-forums">
								<h2><a href="http://forums.toucharcade.com/forumdisplay.php?f=22"><span>Promo Codes</span><span class="arrow"></span></a></h2>
									<ul class="bullets">
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306820">[FREE PROMO CODE] GoodJunk game for iPhone</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306820">(1)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=291043">[FREE PROMO CODES] Prison Run and Gun</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=291043">(64)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306560">&#36;10 PayPal Contest for Bauernroulette App Review</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306560">(14)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306260">&#36;10 PayPal Contest for Chit Chat iOS App Review</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306260">(15)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305869">&#36;10+ Gift Card for Lucky Review  -  SpinUp : Original</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305869">(14)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306784">[40 In-App Promo Codes] Fresh Golf</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306784">(4)</a></li>
	

	<div id='moreForum8' style='display: none;'>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306658">Picon - (by Zerobase Software Inc.) &#36;60 Contest - 6/3/17 5pm PDT for 24 hours</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306658">(6)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306712">&#36;10 PayPal Contest - Third Grade Learning Games Review</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306712">(4)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306572">&#36;20 PayPal Contest for Rocklien Run - Endless Space Runner</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306572">(10)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306562">&#36;10 PayPal Contest - Barnyard Games App Review</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306562">(14)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306733">Promo codes for Compass for Apple Watch</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306733">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306644">Get Pic Scanner Gold FREE (Regular: &#36;4.99)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306644">(3)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306413">The Emoji Quiz - 10&#36; CONTEST Download &#38; Review</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306413">(7)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306584">Tappy Sky - 15&#36; PayPal Contest + In-App Promocodes</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306584">(8)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306714">Dawn of Crafting - 3 Promo Codes - &#36;3 game</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306714">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306648">20 In-App promo codes for Melody Composer Squared iOS app</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306648">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305705">&#36;10 iTunes credit for 3D Fidget Spinner Download &#38; Review</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305705">(19)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306580">Level 24 (by Super Mad Games) - Promo Codes</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306580">(9)</a></li>
	
	</div>
</ul>

<!-- see more - BEGIN -->
<center><a href="" onClick="if (forum8Extended) 
							{
								hideID('moreForum8'); 
								forum8Extended = 0;
								buttonup('seemoreforum8');
							} else
							{
								showID('moreForum8');
								forum8Extended = 1;
								buttondown('seemoreforum8');
							}
								
								return false;"><img src="/wp-content/themes/ta_redesign/images/see_more.gif" name="seemoreforum8" border=0></a></center>
<!-- see more - END -->
							</div>
							<div class="side-block side-forums">
								<h2><a href="http://forums.toucharcade.com/forumdisplay.php?f=13"><span>Upcoming Releases</span><span class="arrow"></span></a></h2>
									<ul class="bullets">
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306161">Street Fighter IV: Champion Edition</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306161">(50)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=273247">Blocky Farm - a voxel mobile farm manager</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=273247">(214)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306451">Original physics game Flippy Hills, available for Test Flight!</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306451">(3)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=301838">[Beta!]Yeah Bunny - a pixel art mobile one-tap platformer</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=301838">(31)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=296865">Flicky Marble - Stylish Marble Madness-Inspired 3D Platformer</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=296865">(11)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306565">Fling Fighters (by Craneballs)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306565">(16)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=292039">Pixel Soccer - fun, pixel art, soccer game!</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=292039">(35)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305758">Farm On!-Farming game with unique user interface optimized for single-handed gameplay</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305758">(49)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=168984">Infinity Wars, CCG for iPhone, iPad and more</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=168984">(12)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=263685">Slam Mania (accepting beta testers)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=263685">(24)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306343">Glitch - First-Person impossible game</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306343">(17)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306702">Sweeper Genius - Minesweeper-like game (browser game available for testing)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306702">(4)</a></li>
	

	<div id='moreForum11' style='display: none;'>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306388">Bacon May Die - pig based beat em up &#38; shoot em up  (beta testing)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306388">(5)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=291793">Shootout on Cash Island</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=291793">(28)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306544">Blast Squad - Tactical Multiplayer Battle Arena</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306544">(7)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=303579">Squake! Battle trains. (join beta test)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=303579">(2)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306646">Guns Royale: Blocky Battlegrounds - Multiplayer Survival Shooter</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306646">(4)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=281227">Exiles of Embermark - a PVP RPG tailored for one-handed play (by Gunslinger Studios)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=281227">(201)</a></li>
	
	</div>
</ul>

<!-- see more - BEGIN -->
<center><a href="" onClick="if (forum11Extended) 
							{
								hideID('moreForum11'); 
								forum11Extended = 0;
								buttonup('seemoreforum11');
							} else
							{
								showID('moreForum11');
								forum11Extended = 1;
								buttondown('seemoreforum11');
							}
								
								return false;"><img src="/wp-content/themes/ta_redesign/images/see_more.gif" name="seemoreforum11" border=0></a></center>
<!-- see more - END -->
							</div>

							<!--<div class="side-block side-forums">
								<h2><a href="http://forums.toucharcade.com/forumdisplay.php?f=23"><span>Upcoming iPad Releases</span><span class="arrow"></span></a></h2>-->
																<!--</div>-->

							<div class="side-block side-forums">
								<h2><a href="http://forums.toucharcade.com/forumdisplay.php?f=8"><span>Dev Discussion</span><span class="arrow"></span></a></h2>
									<ul class="bullets">
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=268588">Upcoming Platform Game: Suzy Cube</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=268588">(156)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=304017">Which app icon do you prefer? (Need Advice!)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=304017">(6)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306136">Everest Attack 2 (by Jabatoba) need help and feedback</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306136">(3)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306536">FlatFatCat - A casual funny cat game</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306536">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305372">monetization model</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305372">(1)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306485">Basketball Game + Complete Game Template</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306485">(0)</a></li>
	

	<div id='moreForum1' style='display: none;'>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=82792">Invested 30k in App Store only to get disappointed</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=82792">(19)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306155">Best AD Source for FB Games</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306155">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=304548">Looking for feedback on my game</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=304548">(4)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305960">How to make your iOS game more discoverable?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305960">(5)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=300303">Releasing on iOS free or paid version? And some promotion advices needed.</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=300303">(7)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305374">Los Angeles Mobile Gamers: Visit a Dev Studio!</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305374">(2)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=293585">Help with promotion</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=293585">(6)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305551">Article: How to Seriously Plan and Design an App</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305551">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305526">Tabasco Interactive becomes Orbital Knight!</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305526">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305368">Games that award more coins/lives if players install from video ads</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305368">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=184576">Common words translation sheet for Indie game developers</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=184576">(59)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=302707">How much it costs to develop and sale an app/game?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=302707">(8)</a></li>
	
	</div>
</ul>

<!-- see more - BEGIN -->
<center><a href="" onClick="if (forum1Extended) 
							{
								hideID('moreForum1'); 
								forum1Extended = 0;
								buttonup('seemoreforum1');
							} else
							{
								showID('moreForum1');
								forum1Extended = 1;
								buttondown('seemoreforum1');
							}
								
								return false;"><img src="/wp-content/themes/ta_redesign/images/see_more.gif" name="seemoreforum1" border=0></a></center>
<!-- see more - END -->
							</div>
							<div class="side-block side-forums">
								<h2><a href="http://forums.toucharcade.com/forumdisplay.php?f=12"><span>Services for Trade</span><span class="arrow"></span></a></h2>
									<ul class="bullets">
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306812">[composer] Musician looking for new opportunities!</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306812">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306781">[Composer] Indie VGM in the style of FTL, Binding of Issac, Hotline Miami, Terraria..</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306781">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306778">[Paid] Composer Looking for Next Great Adventure!</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306778">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=304407">Sam Foster Sound | Experienced Indie Composer for Hire</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=304407">(10)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=304741">2d illustrator/concept artist</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=304741">(6)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=302669">Freelance 2d artist and Illustrator looking for work</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=302669">(4)</a></li>
	

	<div id='moreForum9' style='display: none;'>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=288050">[Paid] Robert Jung: Multi-Genre Composer from the Netherlands</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=288050">(18)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306649">Publisher looking for horror, scary, weird, etc games</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306649">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=235303">Free Music Resource - soundimage.org</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=235303">(146)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306642">Wyvern_music professional music composer</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306642">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=293485">Independent Music &#38; Audio Talent | The Higher Eclectic Ground Thread</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=293485">(72)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=174684">Satsuma Audio - Professional, Affordable Sound and Music</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=174684">(32)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=300869">Independent Art Talent | The Higher Eclectic Ground Thread</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=300869">(23)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=299805">Building a Library of Images for Everyone</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=299805">(16)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=303572">Experienced | 2D/3D Gaming Artist @ Indie Rates | Looking for Work</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=303572">(7)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=270209">[AFFORDABLE] 2D/3D Game, Animation &#38; Vfx service provider @ Indie Price</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=270209">(62)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306442">Your Reliable Partner in Voiceover</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306442">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306376">Twisty Board Developer - Looking for Music &#38; SFX Composer</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306376">(0)</a></li>
	
	</div>
</ul>

<!-- see more - BEGIN -->
<center><a href="" onClick="if (forum9Extended) 
							{
								hideID('moreForum9'); 
								forum9Extended = 0;
								buttonup('seemoreforum9');
							} else
							{
								showID('moreForum9');
								forum9Extended = 1;
								buttondown('seemoreforum9');
							}
								
								return false;"><img src="/wp-content/themes/ta_redesign/images/see_more.gif" name="seemoreforum9" border=0></a></center>
<!-- see more - END -->
							</div>

							<div class="side-block side-forums">
								<h2><a href="http://forums.toucharcade.com/forumdisplay.php?f=6"><span>Other Discussion</span><span class="arrow"></span></a></h2>
									<ul class="bullets">
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=295859">Nintendo Switch</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=295859">(599)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306444">I&#39;m getting Surgery tomorrow.</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306444">(11)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=279460">What are you watching on Netflix</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=279460">(146)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=240227">What game are you playing the most, right now?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=240227">(540)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=260323">&#127881;&#127880;&#127873;&#127874;Happy Birthday&#127874;&#127873;&#127880;&#127881;</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=260323">(374)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=215047">The Playstation 4 (PS4) Thread!</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=215047">(1089)</a></li>
	

	<div id='moreForum7' style='display: none;'>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=70761">What song are you guys listening to at the moment?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=70761">(2950)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=116175">Playstation Vita Discussion Thread</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=116175">(8815)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306001">Dumb things about iPhones?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306001">(3)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=285494">The Virtual Reality (VR) thread!</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=285494">(43)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305909">Chris Cornell RIP</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305909">(2)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=303101">Eye Strain and Neck Pain</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=303101">(16)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305304">Radiangames pulled from French app store ?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305304">(12)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305411">what do you want from your next handheld gaming system?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305411">(24)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=41277">Introductions</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=41277">(28)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305362">Knights of pen and paper 2</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305362">(1)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305317">Idea for great app</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305317">(4)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305237">What is your favorite game that will die with next IOS update (AKA UPDATE MEOW)</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305237">(0)</a></li>
	
	</div>
</ul>

<!-- see more - BEGIN -->
<center><a href="" onClick="if (forum7Extended) 
							{
								hideID('moreForum7'); 
								forum7Extended = 0;
								buttonup('seemoreforum7');
							} else
							{
								showID('moreForum7');
								forum7Extended = 1;
								buttondown('seemoreforum7');
							}
								
								return false;"><img src="/wp-content/themes/ta_redesign/images/see_more.gif" name="seemoreforum7" border=0></a></center>
<!-- see more - END -->
							</div>

							<div class="side-block side-forums">
								<h2><a href="http://forums.toucharcade.com/forumdisplay.php?f=3"><span>Site Feedback</span><span class="arrow"></span></a></h2>
									<ul class="bullets">
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306815">Can I change my username?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306815">(1)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=306146">How to View New Threads</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=306146">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305377">Idea for making these forums more useful</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305377">(3)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=304939">TouchArcade - iOS source code..</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=304939">(9)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305742">Apple commissions and TA</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305742">(4)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305711">Voting System question</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305711">(2)</a></li>
	

	<div id='moreForum2' style='display: none;'>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305647">Who are the current moderators?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305647">(2)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=305508">Can I Post In This Thread?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=305508">(4)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=304734">Cannot search for things</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=304734">(2)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=304423">Appinfo tag not working.</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=304423">(1)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=299539">Looking for ideas of revamping the forums for 2017</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=299539">(14)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=275121">Comments via app broken?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=275121">(52)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=304140">Why can&#39;t I send PMs?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=304140">(5)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=304064">Star ratings on forum thread not showing</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=304064">(5)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=303947">forum not working or working slow</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=303947">(0)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=302110">Any chance of getting a Nintendo switch section of the forums?</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=302110">(6)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=270518">Looking for new recruits to join the Spam Police Force on the forums.</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=270518">(73)</a></li>
	
	<li><span></span><a href="http://forums.toucharcade.com/showthread.php?t=207381">Spam social groups.</a> <a href="http://forums.toucharcade.com/showthread.php?goto=newpost&threadid=207381">(7)</a></li>
	
	</div>
</ul>

<!-- see more - BEGIN -->
<center><a href="" onClick="if (forum2Extended) 
							{
								hideID('moreForum2'); 
								forum2Extended = 0;
								buttonup('seemoreforum2');
							} else
							{
								showID('moreForum2');
								forum2Extended = 1;
								buttondown('seemoreforum2');
							}
								
								return false;"><img src="/wp-content/themes/ta_redesign/images/see_more.gif" name="seemoreforum2" border=0></a></center>
<!-- see more - END -->
							</div>



							<div class="side-block">
								<a 
href="http://toucharcade.com/link/https://itunes.apple.com/us/app/toucharcade-best-new-games/id509945427?mt=8"><img 
src="http://cdn.toucharcade.com/wp-content/themes/ta_redesign/images/placeholders/side-ad-3-3.png" width="339" height="239" alt="Ad"></a>
							</div>

							<div class="side-block">
								<div class="block-left">
									<ul class="bullets">
										<li><h2>Pages</h2></li>
										<li class="page_item page-item-2"><a href="http://toucharcade.com/about/">About Us, PR Contact, Advertise</a></li>
<li class="page_item page-item-144138"><a href="http://toucharcade.com/advertising/">Advertising</a></li>
<li class="page_item page-item-127004"><a href="http://toucharcade.com/join-us/">Career Opportunities - Write For TouchArcade</a></li>
<li class="page_item page-item-164046"><a href="http://toucharcade.com/jobs/">Job Board</a></li>
<li class="page_item page-item-651"><a href="http://toucharcade.com/newest-iphone-games/">Newest iPhone Games and Price Drops</a></li>
<li class="page_item page-item-62590"><a href="http://toucharcade.com/newest-iphone-games-and-price-drops-mobile/">Newest iPhone Games and Price Drops - Mobile</a></li>
<li class="page_item page-item-91634"><a href="http://toucharcade.com/privacy-policy/">Privacy Policy / DMCA Copyright Agent</a></li>
<li class="page_item page-item-96213"><a href="http://toucharcade.com/sending-promo-codes-for-giveaways/">Sending Promo Codes for Giveaways</a></li>
<li class="page_item page-item-91642"><a href="http://toucharcade.com/support/">Support</a></li>
<li class="page_item page-item-214823"><a href="http://toucharcade.com/amazon/">Support TouchArcade via Shopping on Amazon</a></li>
<li class="page_item page-item-12303"><a href="http://toucharcade.com/toucharcade-advertising-and-editorial-policies/">TouchArcade Advertising and Editorial Policies</a></li>
<li class="page_item page-item-76889"><a href="http://toucharcade.com/icade/">TouchArcade's List of iPad Games with iCade Support</a></li>
<li class="page_item page-item-101679"><a href="http://toucharcade.com/upcoming/">Upcoming</a></li>
									</ul>
								</div>
								<div class="block-right">
									<ul class="bullets">
										<li><h2>Categories</h2></li>
											<li class="cat-item cat-item-111"><a href="http://toucharcade.com/category/360idev/" >360iDev</a> (3)
</li>
	<li class="cat-item cat-item-37"><a href="http://toucharcade.com/category/accessories/" >Accessories</a> (93)
</li>
	<li class="cat-item cat-item-122"><a href="http://toucharcade.com/category/android/" >Android</a> (189)
</li>
	<li class="cat-item cat-item-135"><a href="http://toucharcade.com/category/apple-tv/" >Apple TV</a> (38)
</li>
	<li class="cat-item cat-item-1720"><a href="http://toucharcade.com/category/apple-watch/" >Apple Watch</a> (16)
</li>
	<li class="cat-item cat-item-24"><a href="http://toucharcade.com/category/applications/" >Applications</a> (172)
<ul class='children'>
	<li class="cat-item cat-item-406"><a href="http://toucharcade.com/category/applications/companion/" >Companion</a> (36)
</li>
	<li class="cat-item cat-item-35"><a href="http://toucharcade.com/category/applications/emulator/" >Emulator</a> (55)
</li>
	<li class="cat-item cat-item-26"><a href="http://toucharcade.com/category/applications/internet/" >Internet</a> (1)
</li>
	<li class="cat-item cat-item-25"><a href="http://toucharcade.com/category/applications/jailbreak/" >Jailbreak</a> (21)
</li>
	<li class="cat-item cat-item-29"><a href="http://toucharcade.com/category/applications/misc/" >Misc</a> (5)
</li>
	<li class="cat-item cat-item-38"><a href="http://toucharcade.com/category/applications/music/" >Music</a> (5)
</li>
	<li class="cat-item cat-item-28"><a href="http://toucharcade.com/category/applications/utility/" >Utility</a> (16)
</li>
</ul>
</li>
	<li class="cat-item cat-item-75"><a href="http://toucharcade.com/category/april-fools-day/" >April Fools&#039; Day</a> (9)
</li>
	<li class="cat-item cat-item-121"><a href="http://toucharcade.com/category/best-ipad-games/" >Best iPad Games</a> (114)
</li>
	<li class="cat-item cat-item-85"><a href="http://toucharcade.com/category/best-iphone-games/" >Best iPhone Games</a> (127)
</li>
	<li class="cat-item cat-item-407"><a href="http://toucharcade.com/category/ces/" >CES</a> (8)
<ul class='children'>
	<li class="cat-item cat-item-101"><a href="http://toucharcade.com/category/ces/ces-2010/" >CES 2010</a> (3)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1923"><a href="http://toucharcade.com/category/classic-reload/" >Classic Reload</a> (11)
</li>
	<li class="cat-item cat-item-285"><a href="http://toucharcade.com/category/controller-support/" >Controller Support</a> (97)
</li>
	<li class="cat-item cat-item-1947"><a href="http://toucharcade.com/category/deals/" >Deals</a> (41)
</li>
	<li class="cat-item cat-item-73"><a href="http://toucharcade.com/category/developer-corner/" >Developer Corner</a> (7)
</li>
	<li class="cat-item cat-item-34"><a href="http://toucharcade.com/category/development-tools/" >Development Tools</a> (10)
</li>
	<li class="cat-item cat-item-408"><a href="http://toucharcade.com/category/e3/" >E3</a> (145)
<ul class='children'>
	<li class="cat-item cat-item-76"><a href="http://toucharcade.com/category/e3/e3-expo-2009/" >E3 Expo 2009</a> (18)
</li>
	<li class="cat-item cat-item-114"><a href="http://toucharcade.com/category/e3/e3-expo-2010/" >E3 Expo 2010</a> (15)
</li>
	<li class="cat-item cat-item-116"><a href="http://toucharcade.com/category/e3/e3-2010/" >E3 Expo 2010</a> (1)
</li>
	<li class="cat-item cat-item-130"><a href="http://toucharcade.com/category/e3/e3-expo-2011/" >E3 Expo 2011</a> (13)
</li>
	<li class="cat-item cat-item-405"><a href="http://toucharcade.com/category/e3/e3-expo-2012/" >E3 Expo 2012</a> (25)
</li>
	<li class="cat-item cat-item-845"><a href="http://toucharcade.com/category/e3/e3-expo-2013/" >E3 Expo 2013</a> (28)
</li>
	<li class="cat-item cat-item-1190"><a href="http://toucharcade.com/category/e3/e3-expo-2014/" >E3 Expo 2014</a> (20)
</li>
	<li class="cat-item cat-item-1836"><a href="http://toucharcade.com/category/e3/e3-expo-2015/" >E3 Expo 2015</a> (20)
</li>
	<li class="cat-item cat-item-2628"><a href="http://toucharcade.com/category/e3/e3-expo-2016/" >E3 Expo 2016</a> (4)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1779"><a href="http://toucharcade.com/category/editors-notes/" >Editor&#039;s Notes</a> (17)
</li>
	<li class="cat-item cat-item-1782"><a href="http://toucharcade.com/category/editorials/" >Editorials</a> (58)
<ul class='children'>
	<li class="cat-item cat-item-1925"><a href="http://toucharcade.com/category/editorials/the-carter-crater/" >The Carter Crater</a> (28)
</li>
	<li class="cat-item cat-item-1783"><a href="http://toucharcade.com/category/editorials/the-fretz-zone/" >The Fretz Zone</a> (5)
</li>
	<li class="cat-item cat-item-1910"><a href="http://toucharcade.com/category/editorials/the-tasos-principle/" >The Tasos Principle</a> (2)
</li>
</ul>
</li>
	<li class="cat-item cat-item-71"><a href="http://toucharcade.com/category/exclusives/" >Exclusives</a> (141)
</li>
	<li class="cat-item cat-item-45"><a href="http://toucharcade.com/category/featured/" >Featured</a> (1,637)
</li>
	<li class="cat-item cat-item-793"><a href="http://toucharcade.com/category/first-impressions/" >First Impressions</a> (198)
</li>
	<li class="cat-item cat-item-3065"><a href="http://toucharcade.com/category/forums/" >Forums</a> (6)
<ul class='children'>
	<li class="cat-item cat-item-3145"><a href="http://toucharcade.com/category/forums/game-of-the-month/" >Game of the Month</a> (1)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1073"><a href="http://toucharcade.com/category/full-content/" >Full Content</a> (209)
</li>
	<li class="cat-item cat-item-119"><a href="http://toucharcade.com/category/game-center/" >Game Center</a> (2,276)
</li>
	<li class="cat-item cat-item-888"><a href="http://toucharcade.com/category/game-of-the-week/" >Game of the Week</a> (194)
</li>
	<li class="cat-item cat-item-4"><a href="http://toucharcade.com/category/games/" >Games</a> (11,034)
<ul class='children'>
	<li class="cat-item cat-item-51"><a href="http://toucharcade.com/category/games/action/" >Action</a> (2,165)
</li>
	<li class="cat-item cat-item-19"><a href="http://toucharcade.com/category/games/adventure/" >Adventure</a> (1,041)
</li>
	<li class="cat-item cat-item-118"><a href="http://toucharcade.com/category/games/arcade/" >Arcade</a> (1,166)
</li>
	<li class="cat-item cat-item-100"><a href="http://toucharcade.com/category/games/augmented-reality/" >Augmented Reality</a> (51)
</li>
	<li class="cat-item cat-item-81"><a href="http://toucharcade.com/category/games/bear-driving-simulator/" >Bear Driving Simulator</a> (5)
</li>
	<li class="cat-item cat-item-43"><a href="http://toucharcade.com/category/games/board/" >Board</a> (156)
</li>
	<li class="cat-item cat-item-42"><a href="http://toucharcade.com/category/games/card/" >Card</a> (461)
</li>
	<li class="cat-item cat-item-107"><a href="http://toucharcade.com/category/games/castle-defense/" >Castle Defense</a> (36)
</li>
	<li class="cat-item cat-item-131"><a href="http://toucharcade.com/category/games/cave-flyer/" >Cave-Flyer</a> (36)
</li>
	<li class="cat-item cat-item-46"><a href="http://toucharcade.com/category/games/demo/" >Demo</a> (4)
</li>
	<li class="cat-item cat-item-67"><a href="http://toucharcade.com/category/games/drawing/" >Drawing</a> (31)
</li>
	<li class="cat-item cat-item-16"><a href="http://toucharcade.com/category/games/fighting/" >Fighting</a> (222)
</li>
	<li class="cat-item cat-item-68"><a href="http://toucharcade.com/category/games/first-person-shooter/" >First Person Shooter</a> (149)
</li>
	<li class="cat-item cat-item-1318"><a href="http://toucharcade.com/category/games/goat-simulators/" >Goat Simulators</a> (9)
</li>
	<li class="cat-item cat-item-2063"><a href="http://toucharcade.com/category/games/interactive-fiction/" >Interactive Fiction</a> (69)
</li>
	<li class="cat-item cat-item-2068"><a href="http://toucharcade.com/category/games/just-make-crossy-road-jeez/" title="Just make Crossy Road, JEEZ.">Just Make Crossy Road, JEEZ</a> (7)
</li>
	<li class="cat-item cat-item-2866"><a href="http://toucharcade.com/category/games/man-horse-dating-simulator/" >Man-Horse Dating Simulator</a> (6)
</li>
	<li class="cat-item cat-item-52"><a href="http://toucharcade.com/category/games/massive-multiplayer-mmo/" >Massive Multiplayer (MMO)</a> (84)
</li>
	<li class="cat-item cat-item-17"><a href="http://toucharcade.com/category/games/maze/" >Maze</a> (92)
</li>
	<li class="cat-item cat-item-843"><a href="http://toucharcade.com/category/games/moba/" >MOBA</a> (63)
</li>
	<li class="cat-item cat-item-44"><a href="http://toucharcade.com/category/games/music-rhythm/" >Music / Rhythm</a> (162)
</li>
	<li class="cat-item cat-item-78"><a href="http://toucharcade.com/category/games/pinball/" >Pinball</a> (87)
</li>
	<li class="cat-item cat-item-18"><a href="http://toucharcade.com/category/games/platform/" >Platform</a> (846)
</li>
	<li class="cat-item cat-item-23"><a href="http://toucharcade.com/category/games/puzzle/" >Puzzle</a> (1,606)
</li>
	<li class="cat-item cat-item-64"><a href="http://toucharcade.com/category/games/quiz/" >Quiz</a> (17)
</li>
	<li class="cat-item cat-item-33"><a href="http://toucharcade.com/category/games/racing/" >Racing</a> (559)
</li>
	<li class="cat-item cat-item-31"><a href="http://toucharcade.com/category/games/retro/" >Retro</a> (532)
</li>
	<li class="cat-item cat-item-20"><a href="http://toucharcade.com/category/games/role-playing/" >Role-Playing</a> (1,287)
</li>
	<li class="cat-item cat-item-663"><a href="http://toucharcade.com/category/games/runner/" >Runner</a> (196)
</li>
	<li class="cat-item cat-item-15"><a href="http://toucharcade.com/category/games/shooter/" >Shooter</a> (944)
</li>
	<li class="cat-item cat-item-21"><a href="http://toucharcade.com/category/games/simulation/" >Simulation</a> (620)
</li>
	<li class="cat-item cat-item-2747"><a href="http://toucharcade.com/category/games/social-rpg/" >Social RPG</a> (19)
</li>
	<li class="cat-item cat-item-36"><a href="http://toucharcade.com/category/games/sports/" >Sports</a> (417)
</li>
	<li class="cat-item cat-item-22"><a href="http://toucharcade.com/category/games/strategy/" >Strategy</a> (823)
</li>
	<li class="cat-item cat-item-69"><a href="http://toucharcade.com/category/games/time-management/" >Time Management</a> (94)
</li>
	<li class="cat-item cat-item-70"><a href="http://toucharcade.com/category/games/tower-defense/" >Tower Defense</a> (222)
</li>
	<li class="cat-item cat-item-72"><a href="http://toucharcade.com/category/games/virtual-pet/" >Virtual Pet</a> (30)
</li>
	<li class="cat-item cat-item-48"><a href="http://toucharcade.com/category/games/wi-fi-multiplayer/" >Wi-Fi Multiplayer</a> (15)
</li>
	<li class="cat-item cat-item-49"><a href="http://toucharcade.com/category/games/word/" >Word</a> (106)
</li>
</ul>
</li>
	<li class="cat-item cat-item-409"><a href="http://toucharcade.com/category/gdc/" >GDC</a> (355)
<ul class='children'>
	<li class="cat-item cat-item-74"><a href="http://toucharcade.com/category/gdc/gdc-2009/" >GDC 2009</a> (17)
</li>
	<li class="cat-item cat-item-106"><a href="http://toucharcade.com/category/gdc/gdc-2010/" >GDC 2010</a> (18)
</li>
	<li class="cat-item cat-item-123"><a href="http://toucharcade.com/category/gdc/gdc-2011/" >GDC 2011</a> (33)
</li>
	<li class="cat-item cat-item-240"><a href="http://toucharcade.com/category/gdc/gdc-2012/" >GDC 2012</a> (44)
</li>
	<li class="cat-item cat-item-704"><a href="http://toucharcade.com/category/gdc/gdc-2013/" >GDC 2013</a> (32)
</li>
	<li class="cat-item cat-item-1105"><a href="http://toucharcade.com/category/gdc/gdc-2014/" >GDC 2014</a> (32)
</li>
	<li class="cat-item cat-item-1586"><a href="http://toucharcade.com/category/gdc/gdc-2015/" >GDC 2015</a> (58)
</li>
	<li class="cat-item cat-item-2346"><a href="http://toucharcade.com/category/gdc/gdc-2016/" >GDC 2016</a> (67)
</li>
	<li class="cat-item cat-item-3128"><a href="http://toucharcade.com/category/gdc/gdc-2017/" >GDC 2017</a> (44)
</li>
	<li class="cat-item cat-item-83"><a href="http://toucharcade.com/category/gdc/gdc-austin/" >GDC Austin</a> (1)
</li>
	<li class="cat-item cat-item-84"><a href="http://toucharcade.com/category/gdc/gdc-austin-2009/" >GDC Austin 2009</a> (6)
</li>
	<li class="cat-item cat-item-134"><a href="http://toucharcade.com/category/gdc/gdc-online-2011/" >GDC Online 2011</a> (1)
</li>
</ul>
</li>
	<li class="cat-item cat-item-655"><a href="http://toucharcade.com/category/guides/" >Guides</a> (180)
</li>
	<li class="cat-item cat-item-63"><a href="http://toucharcade.com/category/high-score-challenge/" >High Score Challenge</a> (4)
</li>
	<li class="cat-item cat-item-2559"><a href="http://toucharcade.com/category/humor/" >Humor</a> (4)
</li>
	<li class="cat-item cat-item-40"><a href="http://toucharcade.com/category/interview/" >Interview</a> (37)
</li>
	<li class="cat-item cat-item-41"><a href="http://toucharcade.com/category/interviews/" >Interviews</a> (50)
</li>
	<li class="cat-item cat-item-103"><a href="http://toucharcade.com/category/ipad-games/" >iPad Games</a> (7,750)
</li>
	<li class="cat-item cat-item-600"><a href="http://toucharcade.com/category/ipad-models/" >iPad Models</a> (141)
<ul class='children'>
	<li class="cat-item cat-item-104"><a href="http://toucharcade.com/category/ipad-models/ipad/" >iPad</a> (38)
</li>
	<li class="cat-item cat-item-124"><a href="http://toucharcade.com/category/ipad-models/ipad-2/" >iPad 2</a> (57)
</li>
	<li class="cat-item cat-item-236"><a href="http://toucharcade.com/category/ipad-models/ipad-3/" >iPad 3</a> (41)
</li>
	<li class="cat-item cat-item-597"><a href="http://toucharcade.com/category/ipad-models/ipad-4/" >iPad 4</a> (10)
</li>
	<li class="cat-item cat-item-598"><a href="http://toucharcade.com/category/ipad-models/ipad-mini/" >iPad mini</a> (12)
</li>
	<li class="cat-item cat-item-2007"><a href="http://toucharcade.com/category/ipad-models/ipad-pro/" >iPad Pro</a> (1)
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="http://toucharcade.com/category/iphone-games/" >iPhone games</a> (10,629)
</li>
	<li class="cat-item cat-item-599"><a href="http://toucharcade.com/category/iphone-models/" >iPhone Models</a> (138)
<ul class='children'>
	<li class="cat-item cat-item-80"><a href="http://toucharcade.com/category/iphone-models/iphone-3g-s/" >iPhone 3G S</a> (22)
</li>
	<li class="cat-item cat-item-117"><a href="http://toucharcade.com/category/iphone-models/iphone-4/" >iPhone 4</a> (73)
</li>
	<li class="cat-item cat-item-133"><a href="http://toucharcade.com/category/iphone-models/iphone-4s/" >iPhone 4S</a> (24)
</li>
	<li class="cat-item cat-item-552"><a href="http://toucharcade.com/category/iphone-models/iphone-5/" >iPhone 5</a> (34)
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="http://toucharcade.com/category/ipod-games/" >iPod games</a> (75)
</li>
	<li class="cat-item cat-item-585"><a href="http://toucharcade.com/category/ipod-touch-5th-gen/" >iPod touch (5th gen)</a> (65)
</li>
	<li class="cat-item cat-item-10"><a href="http://toucharcade.com/category/ipod-touch-games/" >iPod touch games</a> (8,202)
</li>
	<li class="cat-item cat-item-120"><a href="http://toucharcade.com/category/mac-app-store/" >Mac App Store</a> (18)
</li>
	<li class="cat-item cat-item-176"><a href="http://toucharcade.com/category/macworldiworld-2012/" >Macworld|iWorld 2012</a> (9)
</li>
	<li class="cat-item cat-item-11"><a href="http://toucharcade.com/category/news/" >News</a> (13,507)
</li>
	<li class="cat-item cat-item-96"><a href="http://toucharcade.com/category/online-multiplayer-nights/" >Online Multiplayer Nights</a> (1)
<ul class='children'>
	<li class="cat-item cat-item-97"><a href="http://toucharcade.com/category/online-multiplayer-nights/thursday/" >Thursday</a> (1)
</li>
</ul>
</li>
	<li class="cat-item cat-item-82"><a href="http://toucharcade.com/category/pax/" >PAX</a> (23)
</li>
	<li class="cat-item cat-item-2951"><a href="http://toucharcade.com/category/pax-australia/" >PAX Australia</a> (13)
</li>
	<li class="cat-item cat-item-108"><a href="http://toucharcade.com/category/pax-east/" >PAX East</a> (10)
</li>
	<li class="cat-item cat-item-126"><a href="http://toucharcade.com/category/playstation-games/" >PlayStation Games</a> (1)
</li>
	<li class="cat-item cat-item-95"><a href="http://toucharcade.com/category/podcast/" >Podcast</a> (399)
</li>
	<li class="cat-item cat-item-53"><a href="http://toucharcade.com/category/prices/" >Prices</a> (8,189)
<ul class='children'>
	<li class="cat-item cat-item-54"><a href="http://toucharcade.com/category/prices/099/" >$0.99</a> (1,895)
</li>
	<li class="cat-item cat-item-59"><a href="http://toucharcade.com/category/prices/199/" >$1.99</a> (998)
</li>
	<li class="cat-item cat-item-209"><a href="http://toucharcade.com/category/prices/10-99/" >$10.99</a> (3)
</li>
	<li class="cat-item cat-item-102"><a href="http://toucharcade.com/category/prices/11-99/" >$11.99</a> (13)
</li>
	<li class="cat-item cat-item-109"><a href="http://toucharcade.com/category/prices/12-99/" >$12.99</a> (7)
</li>
	<li class="cat-item cat-item-229"><a href="http://toucharcade.com/category/prices/13-99/" >$13.99</a> (4)
</li>
	<li class="cat-item cat-item-128"><a href="http://toucharcade.com/category/prices/14-99/" >$14.99</a> (26)
</li>
	<li class="cat-item cat-item-125"><a href="http://toucharcade.com/category/prices/15-99/" >$15.99</a> (14)
</li>
	<li class="cat-item cat-item-127"><a href="http://toucharcade.com/category/prices/16-99/" >$16.99</a> (3)
</li>
	<li class="cat-item cat-item-228"><a href="http://toucharcade.com/category/prices/17-99/" >$17.99</a> (5)
</li>
	<li class="cat-item cat-item-339"><a href="http://toucharcade.com/category/prices/19-99/" >$19.99</a> (20)
</li>
	<li class="cat-item cat-item-58"><a href="http://toucharcade.com/category/prices/299/" >$2.99</a> (1,060)
</li>
	<li class="cat-item cat-item-2062"><a href="http://toucharcade.com/category/prices/22-99/" >$22.99</a> (1)
</li>
	<li class="cat-item cat-item-2778"><a href="http://toucharcade.com/category/prices/24-99/" >$24.99</a> (2)
</li>
	<li class="cat-item cat-item-1744"><a href="http://toucharcade.com/category/prices/27-99/" >$27.99</a> (1)
</li>
	<li class="cat-item cat-item-60"><a href="http://toucharcade.com/category/prices/399/" >$3.99</a> (357)
</li>
	<li class="cat-item cat-item-61"><a href="http://toucharcade.com/category/prices/499/" >$4.99</a> (896)
</li>
	<li class="cat-item cat-item-2111"><a href="http://toucharcade.com/category/prices/49-99/" >$49.99</a> (1)
</li>
	<li class="cat-item cat-item-55"><a href="http://toucharcade.com/category/prices/599/" >$5.99</a> (147)
</li>
	<li class="cat-item cat-item-778"><a href="http://toucharcade.com/category/prices/54-99/" >$54.99</a> (1)
</li>
	<li class="cat-item cat-item-65"><a href="http://toucharcade.com/category/prices/699/" >$6.99</a> (304)
</li>
	<li class="cat-item cat-item-62"><a href="http://toucharcade.com/category/prices/799/" >$7.99</a> (112)
</li>
	<li class="cat-item cat-item-1346"><a href="http://toucharcade.com/category/prices/74-99/" >$74.99</a> (2)
</li>
	<li class="cat-item cat-item-105"><a href="http://toucharcade.com/category/prices/8-99/" >$8.99</a> (22)
</li>
	<li class="cat-item cat-item-56"><a href="http://toucharcade.com/category/prices/999/" >$9.99</a> (254)
</li>
	<li class="cat-item cat-item-57"><a href="http://toucharcade.com/category/prices/free/" >Free</a> (3,058)
</li>
</ul>
</li>
	<li class="cat-item cat-item-896"><a href="http://toucharcade.com/category/push-notification/" >Push Notification</a> (97)
</li>
	<li class="cat-item cat-item-86"><a href="http://toucharcade.com/category/ratings/" >Ratings</a> (3,384)
<ul class='children'>
	<li class="cat-item cat-item-605"><a href="http://toucharcade.com/category/ratings/1-stars/" >1 star</a> (11)
</li>
	<li class="cat-item cat-item-91"><a href="http://toucharcade.com/category/ratings/2-stars/" >2 stars</a> (59)
</li>
	<li class="cat-item cat-item-92"><a href="http://toucharcade.com/category/ratings/2-5-stars/" >2.5 stars</a> (102)
</li>
	<li class="cat-item cat-item-89"><a href="http://toucharcade.com/category/ratings/3-stars/" >3 stars</a> (412)
</li>
	<li class="cat-item cat-item-90"><a href="http://toucharcade.com/category/ratings/3-5-stars/" >3.5 stars</a> (746)
</li>
	<li class="cat-item cat-item-87"><a href="http://toucharcade.com/category/ratings/4-stars/" >4 stars</a> (1,154)
</li>
	<li class="cat-item cat-item-88"><a href="http://toucharcade.com/category/ratings/4-5-stars/" >4.5 stars</a> (595)
</li>
	<li class="cat-item cat-item-93"><a href="http://toucharcade.com/category/ratings/5-stars/" >5 stars</a> (306)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1025"><a href="http://toucharcade.com/category/reinstall-monday/" >Reinstall Monday</a> (1)
</li>
	<li class="cat-item cat-item-146"><a href="http://toucharcade.com/category/release/" title=" ">Release</a> (606)
</li>
	<li class="cat-item cat-item-39"><a href="http://toucharcade.com/category/requests/" >Requests</a> (3)
</li>
	<li class="cat-item cat-item-1938"><a href="http://toucharcade.com/category/review/" >Review</a> (33)
</li>
	<li class="cat-item cat-item-30"><a href="http://toucharcade.com/category/reviews/" >Reviews</a> (3,829)
</li>
	<li class="cat-item cat-item-1272"><a href="http://toucharcade.com/category/rpg-reload/" >RPG Reload</a> (159)
</li>
	<li class="cat-item cat-item-12"><a href="http://toucharcade.com/category/rumors/" >Rumors</a> (24)
</li>
	<li class="cat-item cat-item-66"><a href="http://toucharcade.com/category/sales/" >Sales</a> (1,132)
</li>
	<li class="cat-item cat-item-218"><a href="http://toucharcade.com/category/soap-box/" >Soap Box</a> (8)
</li>
	<li class="cat-item cat-item-3103"><a href="http://toucharcade.com/category/nintendo-switch/" title="Nintendo Switch articles.">SwitchArcade</a> (19)
</li>
	<li class="cat-item cat-item-469"><a href="http://toucharcade.com/category/ta-plays/" >TA Plays</a> (362)
</li>
	<li class="cat-item cat-item-1325"><a href="http://toucharcade.com/category/tgs-2014/" >TGS 2014</a> (10)
</li>
	<li class="cat-item cat-item-2804"><a href="http://toucharcade.com/category/tgs-2016/" >TGS 2016</a> (10)
</li>
	<li class="cat-item cat-item-634"><a href="http://toucharcade.com/category/toucharcade-free-play/" >TouchArcade Free Play</a> (4)
</li>
	<li class="cat-item cat-item-1785"><a href="http://toucharcade.com/category/touchstone/" >TouchStone</a> (101)
</li>
	<li class="cat-item cat-item-1"><a href="http://toucharcade.com/category/uncategorized/" >Uncategorized</a> (15)
</li>
	<li class="cat-item cat-item-110"><a href="http://toucharcade.com/category/universal/" >Universal</a> (4,712)
</li>
	<li class="cat-item cat-item-50"><a href="http://toucharcade.com/category/upcoming-games/" >Upcoming Games</a> (6,384)
</li>
	<li class="cat-item cat-item-132"><a href="http://toucharcade.com/category/updates/" >Updates</a> (1,775)
</li>
	<li class="cat-item cat-item-8"><a href="http://toucharcade.com/category/web-based-games/" >Web-based games</a> (14)
</li>
	<li class="cat-item cat-item-957"><a href="http://toucharcade.com/category/what-do-you-think/" >What Do You Think</a> (17)
</li>
	<li class="cat-item cat-item-846"><a href="http://toucharcade.com/category/wwdc/" >WWDC</a> (10)
<ul class='children'>
	<li class="cat-item cat-item-847"><a href="http://toucharcade.com/category/wwdc/wwdc-2013/" >WWDC 2013</a> (7)
</li>
</ul>
</li>
	<li class="cat-item cat-item-77"><a href="http://toucharcade.com/category/wwdc-2009/" >WWDC 2009</a> (21)
</li>
	<li class="cat-item cat-item-115"><a href="http://toucharcade.com/category/wwdc-2010/" >WWDC 2010</a> (13)
</li>
	<li class="cat-item cat-item-129"><a href="http://toucharcade.com/category/wwdc-2011/" >WWDC 2011</a> (16)
</li>
	<li class="cat-item cat-item-410"><a href="http://toucharcade.com/category/wwdc-2012/" >WWDC 2012</a> (17)
</li>
	<li class="cat-item cat-item-1815"><a href="http://toucharcade.com/category/wwdc-2015/" >WWDC 2015</a> (5)
</li>
									</ul>
								</div>
							</div>

						</div>
<!-- end sidebar -->

</div><!-- #contentContainer -->

 

<!-- begin footer -->
					</div>

					<img src="http://cdn.toucharcade.com/wp-content/themes/ta_redesign/images/bg-footer-border.gif" width="1000" height="6" alt="" 
style="display: block">
					<div id="footer">
						<div class="footer-left">
							<h3>About Us</h3>
							<blockquote>&quot;TouchArcade covers the latest games and apps for Apple's iPhone and iPod Touch. We are the largest site dedicated 
to iPhone and iPod Touch gaming.&quot;</blockquote>
							<h3>Promotional Codes</h3>
							<p>While we now accept iTunes Promotional Codes for games, we can't guarantee that your app will be reviewed or covered. Only one 
promotion code is required. Feel free to send promo codes to <a href="mailto:tips@toucharcade.com">tips@toucharcade.com</a>.</p>
							<p>While we appreciate the promo codes, notable app pre-announcements and preview copies are also of interest to our readers. Please 
feel free to contact us at the same email address about these opportunities.</p>
							<p><span class="caution"></span>Note: we rarely (if ever) solicit developers directly for promo codes. If you receive such an email, 
please contact us.</p>

			
						</div>
						<div class="footer-right">
							<h3>Advertising</h3>
							<p>We have advertising opportunities available to iPhone and iPod Touch developers. If interested, please see this page for more information:</p>
							<a href="/advertising/" class="button">Advertise on TouchArcade</a>
							<div class="clear"></div>
							<h3>Press Contact</h3>
							<p>We welcome news releases, previews, screenshots and video links for existing or upcoming iPhone and iPod Games. We can't promise a 
personal reply but we do try to evaluate every title submitted. Please send press releases or general inquiries to <a href="mailto:tips@toucharcade.com">tips@toucharcade.com</a>.</p>
						</div>

						<div class="clear"></div>
					</div>
				</div>
			</div>

			<div id="bottom">
				<div class="bottom-left"><strong>Copyright 2014, TouchArcade.com, LLC.</strong></div>
				<div class="bottom-right"><a href="http://toucharcade.com">iPhone Games</a></div>
				<div class="clear"></div>
			</div>




        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'toucharcade';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://toucharcade.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://toucharcade.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://toucharcade.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://toucharcade.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/javascript" src="/register/user-personal.php"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-105064-7']);
  _gaq.push(['_setDomainName', 'toucharcade.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-abt0WyZtrye1Y"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-abt0WyZtrye1Y" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-abt0WyZtrye1Y.gif" 
style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
var _sf_async_config={uid:11499,domain:"toucharcade.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
       "static.chartbeat.com/js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<script type="text/javascript">
var npc = npc || [];
npc.push(['_customerId', '31b456fe2e1e6bed013b']);

(function() {
  var nc = document.createElement('script'); nc.type = 'text/javascript'; nc.async = true;
  nc.src = 'http://t.neodatagroup.com/npc.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(nc, s);
})();
</script>

	</body>
</html>



<!-- Dynamic page generated in 1.331 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-04 12:49:20 -->

<!-- Compression = gzip -->