TA Forum Ads

Discussion in 'Site Feedback and News' started by klicktock, Aug 31, 2010.

  1. klicktock

    klicktock Well-Known Member

    Oct 13, 2009
    416
    0
    0
    Director of KlickTock
    Ballarat, Vic, Australia
    Love the format of the new forum header adverts.

    I'll definitely be picking one of these up once my Doodle Find update get approved.
     
  2. klicktock

    klicktock Well-Known Member

    Oct 13, 2009
    416
    0
    0
    Director of KlickTock
    Ballarat, Vic, Australia
    Decided to pick an ad up anyway - but... now they're gone!
    Are they coming back?
     
  3. NickFalk

    NickFalk Well-Known Member

    Sure hope so, as I've already paid for the month... :(
     
  4. d1

    d1 Well-Known Member

    Sep 19, 2009
    5,678
    0
    0
    They aren't gone, there's an option to turn them on/off here [Look at the bottom of the page]
     
  5. NickFalk

    NickFalk Well-Known Member

    Well I looked into it and the "problem" (for me anyway) is that they now seem to be turned off by default despite my profile specifying otherwise. I did however manage to turn them back on by first specifying that I wanted them to be turned off and then back on.

    Not exactly a dream-scenario for me as an advertiser... :p
     
  6. arn

    arn Administrator
    Staff Member

    Apr 19, 2008
    2,444
    19
    38
    there was a bug. let me know if you still don't see the ads (and haven't explicitly turned them off.)

    arn
     
  7. Zincous

    Zincous Well-Known Member

    Dec 23, 2008
    4,567
    0
    0
    Sacramento, CA
    They are back for me now.
     
  8. arn

    arn Administrator
    Staff Member

    Apr 19, 2008
    2,444
    19
    38
    That was a bug.

    arn
     
  9. klicktock

    klicktock Well-Known Member

    Oct 13, 2009
    416
    0
    0
    Director of KlickTock
    Ballarat, Vic, Australia
    Yeah it's all back. Cheers Arn!
     
  10. Eduku

    Eduku Well-Known Member

    Dec 5, 2009
    1,291
    0
    0
    London
    Hm, I'm sort of having the opposite problem. I've definitely switched the ads off in my profile, but they're still showing up.
     
  11. d1

    d1 Well-Known Member

    Sep 19, 2009
    5,678
    0
    0
    Yea same here, tried toggling them a few times but no luck.
     

Share This Page