iPad strange OS 3.0 problems

Discussion in 'iPhone and iPad Games' started by Toast, Jun 30, 2009.

  1. Toast

    Toast FDG Entertainment<br />Co-Founder
    Patreon Studio

    Apr 27, 2009
    135
    0
    0
    Co-Founder, Executive Producer
    Munich
    hello everyone,

    did anybody else have this very strange bug with OS 3.0? i´m using a iphone 3G S. take a look at the icons and their names below.
     

    Attached Files:

  2. Mathieu914

    Mathieu914 Well-Known Member

    Feb 5, 2009
    503
    0
    0
    Student
    Canada, Québec
    wrong section I think...
     
  3. VeganTnT

    VeganTnT Moderator
    Staff Member Patreon Silver Patreon Gold Patreon Bronze

    Jul 19, 2008
    4,491
    1
    0
    Freelance Entertainment Analyst
    Orlando, FL
    #3 VeganTnT, Jun 30, 2009
    Last edited: Jun 30, 2009
    wrong section and several threads on this topic in the Lounge (I believe)

    EDIT: It was actually in General Game Discussion... which isn't really where it should be either, haha
    http://forums.toucharcade.com/showthread.php?t=16266
     
  4. mattll

    mattll Well-Known Member

    Apr 9, 2009
    1,975
    1
    38
    bavaria
    omg what i really hate on this forum is every post called wrong section without sayin which is the real section and helpin

    did u ask apple support on that ?
    dont find a link sry
     
  5. kzgreg

    kzgreg Well-Known Member

    Apr 28, 2009
    141
    0
    0
    I agree with mattll, help a brother out, stop the bashing.
     

Share This Page