problem running on iPod Touch

Discussion in 'Public Game Developers Forum' started by kirill, Oct 27, 2008.

  1. kirill

    kirill Well-Known Member

    Hi,
    My app runs fine on iPhone, but apparently not on iPod Touch 1 gen.
    Is it because project was set to OS 2.1 when building it? Or do I need to do something else to make it iPod 1 gen compatible?
     
  2. tunawrap

    tunawrap Well-Known Member

    Sep 16, 2008
    489
    0
    0
    maybe when u submitted it you accidently said it was only compatable for 2nd gen...just a thought. i know nothing about programming lol sorry
     
  3. Oliver

    Oliver Well-Known Member

    And he obviously doesn't know anything about error reporting :)

    1. What happened?
    2. What should have happened?
    3. When did it happen?
    4. What action triggered the error?
    5. What systems (version numbers) where involved?
     
  4. kirill

    kirill Well-Known Member

    Well, actually, tunawrap is the one having problem running it on iPod 1gen (i could not test it myself for this configuration).
    Tunawrap, what exactly is happening? Just does not start, or is there any messages? Any details?
    And do you know if you have OS 2.0 or OS 2.1?
     

Share This Page