No way to disable game center push notifications?

Discussion in 'General Game Discussion and Questions' started by Xapped, Nov 2, 2010.

  1. Xapped

    Xapped Well-Known Member

    Oct 12, 2010
    307
    0
    0
    I have push notifications disabled, but game center still alerts me when I have a friend request. It's a battery sucker, and game center isn't in the multitasking bar either. Any way to disable this?
     
  2. Coldar

    Coldar Well-Known Member

    Dec 26, 2008
    2,455
    1
    38
    Upstate NY/USA
    settings/notifications/gamecenter
     
  3. Coldar

    Coldar Well-Known Member

    Dec 26, 2008
    2,455
    1
    38
    Upstate NY/USA
    Edit: to quick to read. I'll shut mine off and see as well.
     
  4. Xapped

    Xapped Well-Known Member

    Oct 12, 2010
    307
    0
    0
    I have notifications disabled (from the moment I got my iphone), and I still get friend alerts.
    Seems like game center is using private APIs.
     
  5. Cilo

    Cilo Well-Known Member

    Feb 2, 2010
    2,277
    0
    36
    Los Angeles
    I had the same problem recently as well, I have badges enabled but sounds and alerts off and it still pushes the annoying horn sound through which can be a bit embarrassing at work.
     
  6. MaeK

    MaeK Member

    Sep 17, 2010
    5
    0
    0
    I have exactly the opposite problem... I do not receive any Game Center notifications at all :( Recently, I added a friend, he was notified and confrmed my request. He sees my in his buddy list, but I don't see him... Any ideas on how to fix this? I tried to enable/disable notifications in the settings menu for GameCenter, but no results... thanx in advance :)
     
  7. rogerchiu

    rogerchiu Well-Known Member

    Jan 12, 2010
    960
    0
    0
    Assistant Manager
    Hong Kong
    Check the GameCenter app. And check the lower left corner. If it said "Sandbox" then it is a private mode. Logout and login again.
    It will happened when you try some beta game with is not released and used GC.
     
  8. Tarroc

    Tarroc Member

    Mar 23, 2010
    14
    0
    1
    I think you just have to kill the application with the double-homebutton-click
     
  9. MaeK

    MaeK Member

    Sep 17, 2010
    5
    0
    0
    tried that already, but... nothing :( anyway, thanks for your reply ;)
     

Share This Page