My iTunes might of got hacked

Discussion in 'General Game Discussion and Questions' started by tso5818, Aug 26, 2012.

  1. tso5818

    tso5818 Well-Known Member

    Sep 13, 2011
    2,892
    0
    0
    iANiMeX's left ear
    When I try to download a game it has me put my email and password in for iTunes, but then it says an unknown error has occurred. What do I do?
     
  2. pavarotti2007

    pavarotti2007 Well-Known Member

    Sep 19, 2010
    1,030
    0
    0
    UK
    I would contact Apple just in case as soon as you can.
     
  3. Primoz

    Primoz Well-Known Member

    Aug 14, 2012
    2,075
    0
    0
    Have you tried downloading an app on the computer? If it works then something is wrong with your phone, have you tried reseting it?
     
  4. WAV 80

    WAV 80 Well-Known Member

    Nov 5, 2011
    179
    0
    0
    Omg this happened to me a year ago too. Sorry man but I forgot how to get rid of the error though. I'm pretty sure it didn't get hacked. Dunno what happened but it went fine for a little while. By while, I mean days.
     
  5. tso5818

    tso5818 Well-Known Member

    Sep 13, 2011
    2,892
    0
    0
    iANiMeX's left ear
    No I didn't try that, but I guess it's my jailbroken iPod that don't work, that keeps saying error.

    My non jailbroken iPod works. So I don't know. In changing password anyways.
     
  6. tso5818

    tso5818 Well-Known Member

    Sep 13, 2011
    2,892
    0
    0
    iANiMeX's left ear
    Yea, I'll just keep trying to download games or apps, to see it it's done messing up.
     
  7. tso5818

    tso5818 Well-Known Member

    Sep 13, 2011
    2,892
    0
    0
    iANiMeX's left ear
    Thanks everyone for trying to help me :)
    I really appreciate it.
     
  8. SkyMuffin

    SkyMuffin Well-Known Member

    May 24, 2010
    2,377
    0
    0
    college student, ENG/WGS major
    Lexington, KY
    Close the appstore app, then try going to settings >> Store >> log out of your apple ID. then log back in. I had something like that awhile ago and doing that fixed it.
     

Share This Page