Multiplayer games - Wi-Fi - Bluetooth conflict

Discussion in 'General Game Discussion and Questions' started by doughogg, Jul 12, 2009.

  1. doughogg

    doughogg Well-Known Member

    Apr 28, 2009
    90
    0
    0
    Mac Consultant, Research and Promotion Director
    Los Angeles
    #1 doughogg, Jul 12, 2009
    Last edited: Jul 12, 2009
    Hi,

    If you are playing a multiplayer game and have trouble connecting with a friend over Bluetooth, try turning off Wi-Fi. And if you have trouble connecting with a friend over Wi-Fi, try turning off Bluetooth.

    We ran into this issue when developing iSamurai Bluetooth. A bug report was submitted to Apple and they are working on it. They also helped us to come up with a solution that works for now in iSamurai Bluetooth. Part of that solution currently involves turning off the one (Wi-Fi or Bluetooth) that you are not using to connect.

    For more info, see http://forums.toucharcade.com/showthread.php?p=351135#post351135

    :)

    Doug Hogg
    Toy Kite Software
    http://toykite.com
    http://isamuraiapp.com
    http://twitter.com/toykitesoftware
     
  2. doughogg

    doughogg Well-Known Member

    Apr 28, 2009
    90
    0
    0
    Mac Consultant, Research and Promotion Director
    Los Angeles
  3. doughogg

    doughogg Well-Known Member

    Apr 28, 2009
    90
    0
    0
    Mac Consultant, Research and Promotion Director
    Los Angeles
    Another fix for Wi-Fi and Bluetooth connection problems

    Another fix for Wi-Fi and Bluetooth connection problems is to power down both devices by pressing the button on the top and the main button simultaneously. In fact, this can handle other problems as well when an app is first installed.

    It is similar to restarting a computer, and is a good first step when trying to debug a problem.

    Doug Hogg
    Toy Kite Software
     
  4. Brazilian Rider

    Brazilian Rider Well-Known Member

    Mar 6, 2009
    3,276
    0
    0
    Thanks! I did notice that when I was trying to connect while playing iSamurai via Bluetooth. I didn't know what the problem was exactly at the time but I turned off Wi-Fi then BAM! It worked.
     

Share This Page