Links to iTunes not working properly?

Discussion in 'Site Feedback and News' started by New England Gamer, Nov 6, 2010.

Thread Status:
Not open for further replies.
  1. New England Gamer

    New England Gamer Moderator
    Staff Member

    Jul 30, 2009
    6,143
    0
    0
    The last day into today whenever I click a link either from within a game thread, or from the appshopper Price Drop New Release section on the front page I get this error:

    Fatal error: Class 'Database' not found in /home/toucharc/public_html/includes/TouchArcadeTADB.php on line 5

    It has happened on two of my computers, a friend's computer and my iPod Touch - overkill testing but I wanted to be sure it wasn't my browser or anything. I cleared my cache, cleared my cookies (yeah had to log back in to everything again but oh well), reset the browser - you name it I did it. I even had a firmware update to the Mac in the middle of this and I thought that might fix it but alas, that error message still pops up.

    So my question is - is it just me, is something being updated, what can I do to fix it - even if the answer is just wait.
     
  2. madmud101

    madmud101 Well-Known Member

    Dec 30, 2009
    1,068
    0
    0
    Yep, had exactly the same thing happen.
     
  3. Eli

    Eli ᕕ┌◕ᗜ◕┐ᕗ
    Staff Member

    We lost several monkeys this morning from the array of 1,001 monkeys on typewriters that make up the TouchArcade App Store database. Will be fixed soon, but it's hard to find replacement monkeys on a Saturday morning.
     

Share This Page