Lag in email notifications and actual response

Discussion in 'Site Feedback and News' started by brewstermax, Dec 26, 2008.

  1. brewstermax

    brewstermax Well-Known Member

    I have noticed slowly, that the difference in time between a thread response and the email is fairly significant, and the last few days, it has taken up to an hour for the notification to come through. I don't know why, but it used to be about 5 minutes behind, or less. But for the last day or two, an hour. I can't depend on it to update me. I check my email on an iPod Touch 2G, and always check the timestamp, not delivery time. It is about an hour behind. Arn?
     
  2. istopmotion

    istopmotion Well-Known Member

    Nov 21, 2008
    1,308
    2
    0
    Utah
    Well, I don't mean to change the topic a little, but I'm just wondering why you really need notifications if you go to TA at least once a day. :p The forums already show if threads have any new posts and you can subscribe to threads without getting an email everytime something new happens. :p I've found that it just spams up my inbox, so I don't even bother with it anymore.
     
  3. spmwinkel

    spmwinkel Well-Known Member

    Oct 22, 2008
    1,351
    0
    0
    The Netherlands
    It's just a personal preference, I use the e-mail notification system a lot as well. Personally I'd prefer to have all replies in my inbox, but I understand that admins only send the first unread reply (and not the following ones, until you've visited the forums) to decrease e-mail load.

    I didn't notice any delay, but then again - I never compare the times when the e-mail arrived and when the post was made.
     

Share This Page