Is it just me?

Discussion in 'Public Game Developers Forum' started by dannys95, Nov 6, 2008.

  1. dannys95

    dannys95 Well-Known Member

    Sep 29, 2008
    5,252
    6
    0
    Earth
    #1 dannys95, Nov 6, 2008
    Last edited: Nov 6, 2008
    Is it just me or is your 2g iTouch now acting back as if it were an old firmware? Mine is. It's crashing in Safari like crazy, and same in App Store. Apps; a lot of them crash (they did not before) on a particular spot and restart dosen't helped. Mail is slow and keyboard sometimes lags a bit. Backup taking long again. Restored from backup and then from scratch, only helps for the first 30 minutes. Is it just me? Or could it be a problem on the inside? Should I take it to the Apple Store tell them whats going on? Please help. Thanks.
     
  2. mgondek

    mgondek Well-Known Member

    Oct 20, 2008
    59
    0
    0
    if you did a full restore and it didnt help it should like something on the inside. I would run to apple and make them give you a new one.
     
  3. Armbruster

    Armbruster Well-Known Member

    Mine runs fine and I run memory for my developer applications like Jesus Christ and all it does is give memory warnings (hardly). Just go get it replaced.
     
  4. dannys95

    dannys95 Well-Known Member

    Sep 29, 2008
    5,252
    6
    0
    Earth
    fine. seems no one has the same problem. i'll go get it replaced in the weekend. it weird. like now everything works ok although it was crazy 5 minutes ago. app store still shows updates i already installed and a few other bugs and lags though. im using safari when im done posting this to see if it crashes. app crashes - still a few but less then when i started this. anyone else?
     
  5. dannys95

    dannys95 Well-Known Member

    Sep 29, 2008
    5,252
    6
    0
    Earth
    k so safari's back to normal. but new bug in safari. videos that r not youtube take longer than usual, youtube video embed on site (like the guitar rock tour video on this site) does not play, just says its loading. i think i'll take it to the apple store after all.
     
  6. dannys95

    dannys95 Well-Known Member

    Sep 29, 2008
    5,252
    6
    0
    Earth
    whats going on! now i can't connect to itunes on my ipod!!
     
  7. Armbruster

    Armbruster Well-Known Member

    Restart your computer, wait a minute, then turn it back on.
    Same with the device.

    Force Restore it if it's not being reconized still.
     
  8. dannys95

    dannys95 Well-Known Member

    Sep 29, 2008
    5,252
    6
    0
    Earth
    #8 dannys95, Nov 7, 2008
    Last edited: Nov 7, 2008
    whoops typed wrongly. i mean i can't connect to itunes (app store) from my ipod. tried restart, nothing! says it cannot connect to itunes store. same thing with the regular itunes mobile music store. am i the only one?
     

Share This Page