iPhone problem!!! Please help!

Discussion in 'Lounge' started by tizzyler03, Sep 3, 2008.

  1. tizzyler03

    tizzyler03 Well-Known Member

    I tried to plug my iPhone into my computer today and it came up with this error message:

    "iTunes cannot read the contents of the iPhone "Tyler's iPhone". Go to the Summary tab in iPhone preferences and click Restore to restore the iPhone to factory settings."

    Why does this happen and is there any way to fix this without restoring my phone?

    All help is greatly appreciated.

    Thanks!
     
  2. dwsolberg

    dwsolberg Active Member

    Jul 28, 2008
    39
    0
    0
    Help

    I've never seen that message. Have you tried resetting your phone (holding the top and home keys until the Apple logo appears)? Also, you could try rebooting your computer. Otherwise, I can't think of anything that would help.
     
  3. VeganTnT

    VeganTnT Moderator
    Staff Member

    Jul 19, 2008
    4,491
    1
    0
    Freelance Entertainment Analyst
    Orlando, FL
    Need more info than that.

    What firmware are you on? Have you jailbroken the phone? added anything new? unplugged during a sync?
     
  4. tizzyler03

    tizzyler03 Well-Known Member

    I am on firmware 2.0.2 and i have never jailbroken my phone. I added nothing new lately, and i never unplugged it while it was syncing.
     
  5. mek

    mek Well-Known Member

    sounds like you need to do a restore
    seeing as how you have access to the restore button, you dont need to follow these steps, but if your touch/iphone ever locks up by crashing by an app or missyncing...follow these instructions to force a restore


    1. Turn the iPhone ON
    2. CONNECT it to the dock
    3. Make sure iTunes is open so you'll know when it enters DFU mode
    4. HOLD the Power/Sleep-Wake button AND the Home button for 10 seconds
    5. RELEASE only the Power/Sleep-Wake button and continue to hold the Home button
    6. WAIT until iTunes recognizes the phone in DFU Restore mode (in Windows a bubble pops up saying it recognized new hardware "DFU Mode" or something to that effect)
    The last step may take SOME TIME, like, say, even 60 seconds or so. The screen should be OFF (black), if you see the "Connect to iTunes" logo, START OVER. It may take a few tries to do the steps just right, just reboot (hold both Power/Sleep-Wake AND Home until the Apple logo appears and the phone turns back on) then try again.


    then restore the iphone

    then load back on all your videos, songs, and apps...it takes awhile

    it sucks, I've had to do this at least 6 times
    but to look at it optimisticly, at least its not broken
     

Share This Page