I disabled my volume mixer HELP!!

Discussion in 'Lounge' started by pablo19, Nov 30, 2008.

  1. pablo19

    pablo19 Well-Known Member

    Oct 26, 2008
    2,326
    2
    0
    I already posted this question in yahoo answers but there weren't any answers yet. I accidentally disabled the volume mixer on my laptop, which runs vista, and I can't get it it back on my computer so basically I have absolutely no sound coming out of my computer.

    Can somebody please help me????:(
     
  2. tunawrap

    tunawrap Well-Known Member

    Sep 16, 2008
    489
    0
    0
    Uh.......might want to try a site that isn't completely about iPhone gaming....
    not that I'm trying to be mean, but try macrumors.com for stuff about your
    computer :)
     
  3. parranoya

    parranoya Well-Known Member

    Nov 16, 2008
    443
    0
    0
    The thing I get paid for
    CANADIA
    I agree but lets see if we can help. First thing to do is check and make sure you did not mute your master volume. Click on the speaker icon on th ebottom right hand of the screen. If it is not there click the LESSTHAN arrow to expalnd the hidden icons. Make sure your master volume is above zero...not muted. Make sure to right click the icon --it shows everything that way. Hopefully you just muted the master volume and it has a little (/) symbol over it. Just click on that to unmute it. Another way to check is to open up the control panel and click on the SOUND icon.

    Also check to see if you are sending the sound to the speakers instead of headphones or some other device.

    Good luck!
     
  4. pablo19

    pablo19 Well-Known Member

    Oct 26, 2008
    2,326
    2
    0
    Nvm

    NEvermind, I got it, just had to click on "no installed devices" with the right mouse button and put show disabled devices

    thanks for trying to help me anyway:D
     

Share This Page