Embedded YouTube videos question?

Discussion in 'Lounge' started by imcookie, Dec 10, 2014.

  1. I have been trying to embed my YouTube videos but for some reason they are not playing, instead I get a message saying "An error has occurred please try again later"
    I Have allowed embedding so I'm at a loss. Are there restrictions on who can and cannot post videos on Touch Arcade forums? :confused:
     
  2. psj3809

    psj3809 Moderator

    Jan 13, 2011
    11,560
    68
    48
    England
    Check the codes okay by quoting a post with a video so you can see how it's done

    But until you reach 20 posts you won't be able to post links (done that to stop spammers)
     
  3. I write this ( I cannot write it 100% correctly otherwise it will embed and you won't be able to see what I've written, I will spell YouTube incorrectly)

    [hdyougtube]I COPY AND PASTE MY LINK HERE [/hdyougtube]

    Which embeds the video but when I press play I get that message again saying "Please try again later an error has occurred"

    This is the video I'm trying to post, it's just a game review.

    http://youtu.be/DAJThYYqnBQ

     
  4. DASH

    DASH Active Member

    Urgh, I don't like this 20 post rule :) Exception could be made for older users like me, so I wouldn't post worthless posts like this :D
     
  5. I've done more that 20 posts and I still can't show my YouTube videos :confused:
     
  6. psj3809

    psj3809 Moderator

    Jan 13, 2011
    11,560
    68
    48
    England
    Its good, helps stop spammers polluting the forum.
     
  7. #7 imcookie, Dec 12, 2014
    Last edited: Dec 13, 2014
    Finally I have found out how to do it myself. This post has been here for days and has had a ton of views so I'm really surprised nobody has helped me solve this issue. It was only a matter of deleting the hd from the
     
  8. Echoseven

    Echoseven Moderator
    Staff Member

    Jul 19, 2011
    5,827
    9
    38
    The red Skittle
    To be honest, you did it wrong in the third post of this thread. It wasn't a problem with the embed tags, but rather what you put inside them. Try editing your post above with the hdyoutube tags and see the magic happen!
     
  9. Ha ha yeeeeeeeash thanks I see now, I SEE THE LIGHT!!

    It's the funny numbers at the end of the YouTube links that you need. I was so agonisingly close before, I was pulling my out my grey hairs.
     

Share This Page