iPad Brother's in Arms - Black Screen

Discussion in 'iPhone and iPad Games' started by Flip, Jan 14, 2009.

  1. Flip

    Flip Well-Known Member

    Dec 16, 2008
    110
    0
    0
    Germany, near Dortmund
    Hey Guys...

    Got a problem with BiA...just downloaded and installed it a few minutes ago. If I start the game the logo appears and than the screen goes black...and nothing happens...:( :( :( spent 5€ on it and now it doesn't work...HELP...

    Flip
     
  2. coconutbowling

    coconutbowling Well-Known Member

    Dec 8, 2008
    3,208
    7
    0
    Student
    Pennsylvania
    Did you reboot the system?
     
  3. Dorfdad

    Dorfdad Well-Known Member

    Jan 4, 2009
    136
    0
    0
    REBOOT THE PHONE after every DOWNLOAD!!!!

    Hope that helps man.
     
  4. Flip

    Flip Well-Known Member

    Dec 16, 2008
    110
    0
    0
    Germany, near Dortmund
    yeah i did the restart after installing it...:( btw: downloaded hero of sparta too and it runs perfectly...
     
  5. Maythius

    Maythius Well-Known Member

    Nov 3, 2008
    1,165
    1
    0
    Then uninstall it from your ipod and reinstall it.
     
  6. Flip

    Flip Well-Known Member

    Dec 16, 2008
    110
    0
    0
    Germany, near Dortmund
    Yeah I did that too. And I also own the recent iTunes-version...

    Damn it 5€ spent for nothing!??! WTF...

    Any further hints?!
     
  7. Phi6

    Phi6 Well-Known Member

    Dec 6, 2008
    336
    0
    0
    Are you jailbroken? I am and this happens to me and also on Ferrari GT.
    Doesn't happen on Hero of Sparta, like you.

    I can get both Ferrari and Brothers in Arms to run by repeatedly pressing Home and running the app again until it works. It's obvious when it does work as the intro video / credits come up. Sometimes I had to quickly do it 5/6 times or more.
     
  8. yourofl10

    yourofl10 Well-Known Member

    Dec 11, 2008
    4,176
    1
    0
    if your ipod is JB you get the black screen sorry :(
     
  9. Phi6

    Phi6 Well-Known Member

    Dec 6, 2008
    336
    0
    0
    Yes, and alas they won't likely fix the bug soon as its for JB. The solution I use posted above works 100% of the time, I am JB.
     
  10. Flip

    Flip Well-Known Member

    Dec 16, 2008
    110
    0
    0
    Germany, near Dortmund
    Yeah I'm jailbroken. But thanks Phi6 for the hint. after a few times it works. :)
     
  11. emb531

    emb531 Well-Known Member

    Nov 12, 2008
    548
    0
    0
    Flip, try this as well.

    Open Cydia, download SBSettings, slide across the status bar once installed, tap power, then Safe Mode. Once in Safe Mode, open BIA, let it load up, quit the game and reboot your device. Should run fine after that.
     
  12. nickels

    nickels Well-Known Member

    Oct 15, 2008
    744
    0
    0
    Web Developer / Designer
    PA, USA
  13. Flip

    Flip Well-Known Member

    Dec 16, 2008
    110
    0
    0
    Germany, near Dortmund
    WTF!? YES I paid for it nickels...

    I'm just jailbroken because of biteSMS.
    not everyone who's jailbroken uses this to get the games 4 free. think about it.

    but thanks to you and emb531.
     

Share This Page