iPad Blue Attack dosn't work after recent update?

Discussion in 'iPhone and iPad Games' started by ta11on, Jan 28, 2009.

  1. #1 ta11on, Jan 28, 2009
    Last edited: Jan 28, 2009
    Blue Attack got an update today and now it dosn't work. When I tap the icon it loads then asks me to touch the screen to continue, but when I touch it it exits out of the game, everytime.

    Is this happening to anyone else?

    Edit: Nevermind, fix'd
     
  2. darkhorse

    darkhorse Well-Known Member

    Jan 18, 2009
    1,368
    0
    0
    You try rebooting the device?
     
  3. Hhsc

    Hhsc Well-Known Member

    Jan 15, 2009
    71
    0
    0
    Student
    Michigan
    Reset your iDevice, the problem should go away after.
     
  4. inferi22

    inferi22 Well-Known Member

    Jan 11, 2009
    1,099
    0
    0
    it happened to me but I just deleted it and reinstalled
     
  5. Diablohead

    Diablohead Well-Known Member

    Jan 19, 2009
    1,553
    0
    0
    Freelancer, PC game developer
    you will need to reboot so the game will launch from the start, resuming a game from the old version after patching to the new version seems to mess it up.
     
  6. delete
    install
    restart device
    play
     
  7. coconutbowling

    coconutbowling Well-Known Member

    Dec 8, 2008
    3,208
    7
    0
    Student
    Pennsylvania
    #7 coconutbowling, Jan 28, 2009
    Last edited: Jan 28, 2009
    Funny, this same thing happened to me. Rebooting didn't work. I'm going to delete and reinstall to see if it works.

    EDIT: Ok. Everything's good now.
     
  8. #8 ta11on, Jan 28, 2009
    Last edited: Jan 28, 2009
    I rebooted several times and it still didnt work, I'll try deleting and reinstalling, thnx.

    Edit: Works now, thnx 4 tips.
     
  9. WOW_GEE

    WOW_GEE Well-Known Member

    Jan 2, 2009
    229
    0
    0
    Same thing happened to me
    delete it, rate it 5 stars, re download it, restart device.
    That fixed mine.
     
  10. coconutbowling

    coconutbowling Well-Known Member

    Dec 8, 2008
    3,208
    7
    0
    Student
    Pennsylvania
    I rated it 5 stars when I deleted it too! :D
     
  11. jakooistra

    jakooistra Well-Known Member

    Jan 19, 2009
    463
    0
    0
    Video Game Designer
    Canada
    lol, you guys are awesome. You still love it when it has upgrade bugs. :)


    It's a bug when upgrading between savestate versions - and it only affects some people. I don't know exactly where the problem is. :(


    Uninstall, then reinstall. That'll take care of the loading problem for good. No more bugs after that.
     

Share This Page