Bizarre iTunes app problem

Discussion in 'iOS Apps' started by AchillesReborn, Feb 3, 2009.

  1. AchillesReborn

    AchillesReborn Well-Known Member

    Nov 29, 2008
    589
    0
    0
    For about the last month, I have been getting seemingly random pop-ups on my iPhone telling me that an app is over 10MB and that I must use wi-fi to download it. This is not happening when I am trying to download an app, or been using the iTunes app. This is happening when I am using other apps, playing games etc., and is very annoying.
    I had tried to download an app larger than 10MB a while ago, which I later downloaded using iTunes on my p.c. I haven't downloaded anymore apps using my iPhone, only using iTunes on my p.c, but I still keep getting the message. I can solve it by logging out of my iTunes account and syncing, hence logging out of the iTunes app on the iPhone, but that is pretty annoying.

    BTW I've performed countless hard resets etc. I have no idea what app iTunes thinks I am trying to download.
     
  2. BrushMyNoseOff

    BrushMyNoseOff Well-Known Member

    Jan 3, 2009
    902
    0
    0
    Coach / Photographer
    NYC
    That's weird. If you know what you tried downloading, maybe delete it and then re-install it.
     

Share This Page