iPad ATTENTION: Days of Thunder may not work on your iPhone/iPod Touch!

Discussion in 'iPhone and iPad Games' started by pante, Feb 5, 2009.

  1. pante

    pante Well-Known Member

    Jan 1, 2009
    1,823
    0
    0
    somewhere
    #1 pante, Feb 5, 2009
    Last edited: Feb 12, 2009
    UPDATE: the game is updated and now everything works GREAT (there was an issue with language options). i leave what i first wrote as a history of Days of Thunder.

    so i bought Days of Thunder. downloaded and installed. touched the icon.

    and after beautiful loading screen...
    [​IMG]

    this one appeared:
    [​IMG]

    i didn't know what happened so i started to touch every place on my touchscreen. then suddenly i could select a track! nice:
    [​IMG]

    and even a car:
    [​IMG]

    i don't know how it would race in those circumstances though.

    i tried everything: deleted it and installed "days" again. checked the format region. switched of my iPhone. plus yesterday i did a complete restore. i sent a form to freeverse support, and still waiting for reply.

    i created this thread cause many people can actually talk about the game itself, but there is a huge number of responses with the same problem - "days" are unplayable.

    please leave a reply if you have the same issue and your ideas (if you have any) how to solve it. maybe we can only wait for an update?

    oh, and don't trash the main thread about Days of Thunder. let's find a solution here!
     
  2. anttti

    anttti Member

    Feb 5, 2009
    6
    0
    0
    As I wrote in the actual DoT-topic, I experience the same problem. Using iPod Touch 2nd gen, with fw 2.2.1.
     
  3. Zwilnik

    Zwilnik Well-Known Member

    Oliver in the other thread mentioned that switching his language setting to English fixed the problem for him. The Freeverse team won't be awake yet (it's only 7am in New York) but no doubt Hippieman will be on the case as soon as he's up.
     
  4. anttti

    anttti Member

    Feb 5, 2009
    6
    0
    0
    Yeah, I can confirm that changing to English works... too bad these games are not tested properly.
     
  5. Oliver

    Oliver Well-Known Member

    Just as a sidenote: This seems to be the second game which suffers from the "international issue". The first one was CubicMan, which died after selecting a level.
     
  6. anttti

    anttti Member

    Feb 5, 2009
    6
    0
    0
    I remember WordJong also was troubled by this same issue?
     
  7. TSP

    TSP Well-Known Member

    Sep 14, 2008
    188
    0
    16
    Male
    Teacher.
    Sweden
    And Monopoly, the international edition.
     
  8. cthibault

    cthibault Well-Known Member

    Dec 12, 2008
    211
    0
    16
    Professional Magician
    MA, USA
    I installed it first thing this morning on an iPhone 3G and haven't had any problems yet. I raced 4 races with no problem. Hopefully they can figure out the problem that's affecting you guys.
     
  9. Diablohead

    Diablohead Well-Known Member

    Jan 19, 2009
    1,553
    0
    0
    Freelancer, PC game developer
    It seems to be if your device is not set to english the game breaks.
     
  10. dcescott

    dcescott Well-Known Member

    Dec 22, 2008
    90
    0
    0
    Freeverse is good with backing up their product. I'm sure an update will be submitted as soon as possible.
     
  11. Sierra275

    Sierra275 Well-Known Member

    Nov 22, 2008
    534
    0
    0
    nil
    Singapore
    mine works fine on my iPotch. It's set to english.
     
  12. Crimsonic21

    Crimsonic21 Member

    Feb 5, 2009
    21
    0
    0
    #12 Crimsonic21, Feb 5, 2009
    Last edited: Feb 5, 2009
    Hey guys,

    The language bug people are seeing was a big oversight on our part... we're fixing it as I type and should have an update up on the App Store ASAP!

    We apologize for any ill-will this might have caused and want to ensure you that we take these types of things very seriously.

    As soon as the update is live I'll post so everyone knows.

    Thank you for your patience,
    Kevin O.
    Freeverse
     
  13. Appbank

    Appbank Member

    I got a same situation and fixed it.

    In my case, I changed my language setting Japanese to English and I got it fixed!
     

Share This Page