Appsniper

Discussion in 'iOS Apps' started by soup, Apr 17, 2009.

  1. soup

    soup Well-Known Member

    Feb 5, 2009
    2,513
    0
    36
    #1 soup, Apr 17, 2009
    Last edited: Apr 17, 2009
    Any one know whats going on there ?

    It now just crashes !
    The devs website just says new website coming soon.

    Anyone else having this problem
     
  2. Kramer

    Kramer Well-Known Member

    Apr 3, 2009
    160
    0
    16
    Yep, I'm having this problem too.

    Never had an App crash, but this just crashes on loading. I redownloaded, even though I will have lost my snipes and it got into the programme but crashed on sync.

    V. disappointing.
     
  3. rIcHrAnDoM

    rIcHrAnDoM Well-Known Member
    Patreon Silver

    Nov 17, 2008
    7,936
    7
    38
    Steelworker/Welder
    Indiana, USA
    I was having some probs a while back, I posted a thread, and Manta Research fixed it that day! I'd say check back here periodically through the day, they are bound to see this thread.

    I have been having tho crash lately myself. Almost every time I try to run it I get a soft crash back to my springboard and upon running it again it seems to work. Also, it seems that it's alot slower to update with new releases lately too. Idk, maybe i'm hallucinating though:eek:
     
  4. rIcHrAnDoM

    rIcHrAnDoM Well-Known Member
    Patreon Silver

    Nov 17, 2008
    7,936
    7
    38
    Steelworker/Welder
    Indiana, USA
    Btw, not sure if this is correct, but this is what was in my Yahoo address book:

    [email protected]


    Don't know why it would be .ca, but I have exchanged mail with them using it and they are aleays prompt and genuinely interested in remedying any probs:)
     
  5. Marioman619

    Marioman619 Well-Known Member

    Mar 8, 2009
    395
    0
    0
    Phew, other people have been having this problem too. But this is terrible! Appsniper is by far my most used and useful app.
     
  6. Ph4ntom4

    Ph4ntom4 Well-Known Member

    Jan 10, 2009
    467
    0
    0
    This has been happening on and off for a while, and it would last for about an hour then it would work again. However recently for the past 2 days I haven't been able to load it at all. Very annoying.
     
  7. RobotMonkey

    RobotMonkey Active Member

    Dec 24, 2008
    44
    0
    0
    Well, I was having the same issue, and upon looking at the description in the app store, found an explanation from the dev. Apparently the app just chokes when too many apps are released at once, but a fix has been submitted. I did a reinstall, and disabled icons, and it seems to be working, but yeah. We'll see how long that lasts. I love AppSniper, but for now, I'll just use PandoraBox. I don't like it as much, but at least it works for now.
     
  8. Howard

    Howard Well-Known Member

    Dec 24, 2008
    150
    0
    0
    I sent them an email, but as yet, no response.
     
  9. P0tent1al

    P0tent1al Well-Known Member

    Feb 2, 2009
    330
    0
    0
    European Account Manager
    United Kingdom
    The massive number of app releases would explain my crashes... I had one day where there was over 1000 apps in the new release section in Appsniper and suffered several crashes after that..

    This is the best app of its kind so it stays on my iPhone and I'll wait for a fix.
     
  10. Kramer

    Kramer Well-Known Member

    Apr 3, 2009
    160
    0
    16
    All working fine here now, having redownloaded.

    The App description says to redownload it now, even if you have earlier in the day.

    Shame I've lost all of my snipes.
     
  11. ThePika

    ThePika Well-Known Member

    Mar 15, 2009
    125
    0
    0
    The Twilight Zone
    The Lite version works fine :)
     
  12. freedog

    freedog Well-Known Member

    Mar 11, 2009
    6,272
    0
    0
    I was having this problem too for the past 2 days. FInally today I uninstalled it from my phone and then reinstalled it and it works fine again.
     
  13. MaskU2See

    MaskU2See Well-Known Member

    Oct 21, 2008
    443
    0
    0
    Philly, USA
    Same problem here.

    Been unable to start the app, shuts down as soon as it starts.

    Tried the deleting and reinstalling and problem still persists.

    Hopefully they fix this soon...
     
  14. aprodigalson

    aprodigalson Well-Known Member

    Jan 14, 2009
    77
    0
    0
    It's been working fine for me. I do have icons shut off though, that may possibly have something to do with it.
     
  15. benedetti

    benedetti Well-Known Member

    Apr 16, 2009
    53
    0
    0
    FYI Appsniper doesn't work with FW 3.0b2, when using EDGE.
     
  16. soup

    soup Well-Known Member

    Feb 5, 2009
    2,513
    0
    36
    FYI the latest version does not work full stop - not edge / 3g / Wifi

    i have also read about the icons but cant start the program to turn them off :(

    hopefully a bug fix out soon
     
  17. Ph4ntom4

    Ph4ntom4 Well-Known Member

    Jan 10, 2009
    467
    0
    0
    Any way to reinstall without losing all my snipes?
     
  18. beetle004

    beetle004 Well-Known Member

    Mar 23, 2009
    1,087
    0
    0
    Am using the lite version.Haven't had too many crashes but syncing goes on forever!!
     
  19. DukeSucks

    DukeSucks Active Member

    Apr 9, 2009
    31
    0
    6
    I use the lite version and couldn't get it to load at all the past two days. I just deleted it so I could reinstall and don't see it in the app store anymore. Is it still there?
     
  20. DukeSucks

    DukeSucks Active Member

    Apr 9, 2009
    31
    0
    6
    it worked great since I didn't need to snipe 100 apps. I just wanted to redownload it since it was crashing, and now I can't find it.
     

Share This Page